Problème démarrage

Fermé
Signaler
Messages postés
2
Date d'inscription
mercredi 18 avril 2018
Statut
Membre
Dernière intervention
11 mai 2018
-
 jarjo -
Bonjour, j'ai un soucis avec pc fixe, depuis quelques temps il bloque au démarrage, juste avant le grub d'Ubuntu (15.04 lts) et il reste sur le logo de la marque. Je dois le redémarrer au moins 5 fois pour qu'il m'ouvre enfin le grub. Parfois il finit par m'ouvrir tout seul le Bios et redémarre correctement sur le grub.
Aucun message d'erreur, rien.
Pourriez-vous s'il vous plaît m'expliquer pourquoi cela ce produit-il et comment y remédier.
Merci d'avance.

Config:

CPU: Quad-Core i5-6402P CPU 2.80GHZ
GPU: Nvidia GeForce GTX 750 Ti
Carte mère: MEDION H110H4-EM
Windows 10 Professional 64 bits

2 réponses

Messages postés
10423
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
28 novembre 2021
661
Bonjour,


Une possibilité : après une MAJ Windows10, Windows a (mal) modifié le Grub pour installer une partition temporaire pour ses MAJ.
Il existe des utilitaires pour reconstruire le Grub...mais je conseillerais de faire d'abord une sauvegarde totale du DD......au cas ou...
Salut,

Un truc que j'ai eu, je ne sais pas si c'est la même cause, ma souris filaire branchée en usb qui me bloquait le démarrage.
Pour y remédier, je devais dés que je démarrais mon PC, bouger la souris sans m’arrêter jusqu'à l'apparition du bureau ou débrancher la souris, démarrer le PC puis remettre la souris à l'apparition du bureau.