Nombre de fois qu'on retrouve un mot ds une colonn

Résolu/Fermé
stpierreliane Messages postés 15 Date d'inscription mercredi 5 mars 2014 Statut Membre Dernière intervention 10 avril 2018 - 10 avril 2018 à 19:40
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 - 10 avril 2018 à 20:36
Bonjour,

Sur Excel, j'ai une colonne qui contient soit les champs 'Vrai' ou 'Faux'.
À la fin de ma colonne, j'aimerais qu'on m'indique combien il y a de 'vrai' dans ma colonne.

Pouvez-vous m'aider svp ?
Merci à l'avance

1 réponse

Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 285
Modifié le 10 avril 2018 à 19:48
Bonsoir
si colonne A: de A2 à A100
=NB.SI($A$2:$A$100;"Vrai")
si toutefois vos Vrai et Faux sont bien des textes et pas des affichages automatiques de résultats de formule
crdlmnt

0
stpierreliane Messages postés 15 Date d'inscription mercredi 5 mars 2014 Statut Membre Dernière intervention 10 avril 2018
10 avril 2018 à 20:18
Super, merci beaucoup, c'est ce que je cherchais !
0
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 285
10 avril 2018 à 20:36
Pas de quoi
je passe le sujet en résolu
bonne route
crdlmnt
0