Si cellule non vide... dans Excel 2010

Résolu/Fermé
Ju@nita
Messages postés
135
Date d'inscription
mardi 11 juin 2013
Statut
Membre
Dernière intervention
19 mars 2018
- 19 mars 2018 à 16:36
Ju@nita
Messages postés
135
Date d'inscription
mardi 11 juin 2013
Statut
Membre
Dernière intervention
19 mars 2018
- 19 mars 2018 à 18:25
Bonjour,

Je cherche à modifier la formule suivante:
=SI(C25>0;+D25;"")

Car dans C25, c'est écrit 0% et cette formule ne convient pas à mon besoin.
La donnée dans C25 est importante pour d'autres calculs plus loin.
Dans la colonne C, il y a d'écrit soit 0%, soit 100% ou rien du tout.
Pour mes besoins, le 0% EST quelque chose. Donc, peut-on modifier la formule pour lui dire:
Si C25 est "non vide", alors va chercher l'autre donnée ?

Merci pour votre aide.

Juanita.



2 réponses

via55
Messages postés
13705
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
29 juin 2022
2 437
19 mars 2018 à 17:58
Bonjour Juanita

Essaie :
=SI(ESTNUM(C25);D25;"")
la valeur en D25 sera retournée si C25 contient une valeur numérique

Cdlmnt
Via
0
Ju@nita
Messages postés
135
Date d'inscription
mardi 11 juin 2013
Statut
Membre
Dernière intervention
19 mars 2018

19 mars 2018 à 18:25
Excellent, c'est exactement ce dont j'avais besoin.
Merci beaucoup.

Juanita.
0