Problème d'ouverture de modèles. manque l'entête e

Résolu/Fermé
JPbrevets - 18 mars 2018 à 10:55
m@rina
Messages postés
17443
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
18 mai 2022
- 24 mars 2018 à 12:38
Problème d'ouverture de modèles. manque l'entête et le pied de page

Bonjour,
J'ai un problème avec l'ouverture des modèles de lettre.
Depuis deux jours, l'ouverture d'un nouveau document sur la base d'un modèle (vide ou pré-enregistré) s'effectue en supprimant l'entête et le pied de page !
Comme c'est justement dans l'entête que je mets les renseignements personnel, c'est pour le moins gênant.
Bien sûr je peux les ajouter en faisant "insérer" "entête" chaque fois mais c'est fastidieux et ce n'est quand même pas normal.
Quelqu'un peut-il m'expliquer comment rétablir l'affichage de l'entête et du pied de page dès l'ouverture du document basé sur le modèle ?
Merci d'avance

JPbrevets


4 réponses

m@rina
Messages postés
17443
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
18 mai 2022
10 901
Modifié le 22 mars 2018 à 18:45
Désolée, mais on ne comprend pas tout.

Quand tu dis "je dois faire "Insertion" "En-tête" "modifier l'en-tête".. Après quoi tout se déroule normalement."

ça veut dire quoi ? Que tu dois refaire l'en-tête ou bien que ton en-tête réapparaît toute seule ??

Si c'est ce dernier cas, c'est simplement un masquage des en-têtes et pdp. Passe ta souris en haut du document et lorsque le pointeur se transforme en double flèche, double-clique.

1
Raymond PENTIER
Messages postés
56085
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 mai 2022
17 212
19 mars 2018 à 01:02

Bonjour.

Il nous faudrait davantage d'explications et de détails.

Je viens de télécharger un modèle : il s'affiche parfaitement !

0
JPbrevets
Je vous remercie de m'avoir répondu.
Je ne sais ce qui s'est produit ni comment cela c'est produit.
Lorsque je lance Word, le modèle vierge a disparu (en tout cas n'est plus proposé) !
Et ceux que j'ai moi-même enregistrés ( c'est à dire ceux portant mon nom et mes coordonnées) me proposent un document, basé sur le modèle, où l'en-tête et le pied-de-page sont absents.
Pour rétablir l'ensemble, je dois faire "Insertion" "En-tête" "modifier l'en-tête"..
Après quoi tout se déroule normalement. Mais je dois appliquer ce processus pour chaque lettre !
Il doit y avoir un moyen de rétablir l'affichage normal mais lequel ?
0
Raymond PENTIER
Messages postés
56085
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 mai 2022
17 212
22 mars 2018 à 17:25
Aucune idée : Je n'ai jamais vu ça !
Mais si tu envoies un de tes fichiers, ou pourra l'examiner en détail ...
 1) Tu vas dans https://www.cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers

0
Ça maaaaarche ! ! ! !
C'était exactement un masquage.
J'ai du faire une fausse manœuvre à un moment donné.
Comme je ne connaissais pas cette fonction, je n'ai pas pensé à cette solution.
Merci mille fois.
Je dirais bien "à charge de revanche" mais je crois que ce serait présomptueux de ma part étant donné mon niveau dans Word.
Encore merci

JPbrevets

***@***
0
m@rina
Messages postés
17443
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
18 mai 2022
10 901
24 mars 2018 à 12:38
Bonjour,

Juste à titre d'info, ce masquage permet de faire défiler des documents plus rapidement, surtout quand ils comportent beaucoup de page. Ainsi les textes s'enchaînent sans avoir de blanc en bas ni en haut.
Je mets le post Résolu.
m@rina
0