RICOH Aficio MP C2500 avec Mac OS X 10.11.6

Résolu/Fermé
Nathanielmlmb Messages postés 62 Date d'inscription jeudi 10 avril 2014 Statut Membre Dernière intervention 10 novembre 2023 - 10 mars 2018 à 11:56
Nathanielmlmb Messages postés 62 Date d'inscription jeudi 10 avril 2014 Statut Membre Dernière intervention 10 novembre 2023 - 10 mars 2018 à 23:49
Bonjour,

J'ai une imprimante RICOH Aficio MP C2500.

Je tourne sous Mac OS X 10.11.6 (El Capitan).

Quand je branche l'imprimante à mon ordinateur, il commence à télécharger un pilote, puis quand j'essaie d'imprimer, je reçois des pages blanches avec un code comme celui-ci;

%! PS-Adobe-3.0% APL_DSC_Encoding: UTF8% A ...

D'après Apple, c'est parce que mon ordinateur utilise un pilote supportant postscript alors que mon imprimante ne supporte pas cette version de postscript.

Mais ils ne me proposent pas de solution.

Est-ce que vous savez comment résoudre ce problème?

Je vous remercie !

J'ai déjà essayé de télécharger le pilote depuis le site officiel, de désinstaller l'imprimante et de l'installer à nouveau.
A voir également:

1 réponse

bendrop Messages postés 12441 Date d'inscription jeudi 30 juin 2005 Statut Contributeur Dernière intervention 28 février 2024 8 236
10 mars 2018 à 13:25
Bonjour,

Il faudrait déjà vérifier dans le mode UP, en imprimant une page de configuration, si vous avez l'option PostScript. Si elle n'est pas présente, il ne sert à rien d'installer le pilote PS et pour l'acheter, il faut passer par Ricoh ou un distributeur agréé.

Cdlt.
0
Nathanielmlmb Messages postés 62 Date d'inscription jeudi 10 avril 2014 Statut Membre Dernière intervention 10 novembre 2023
10 mars 2018 à 23:49
Merci pour ta réponse, mais j'ai trouvé la solution : je poste pour la conscience collective :

Il faut installer le pilote générique.

Préférence du système > Imprimantes et scanners > Supprimer son imprimante déjà installée en appuyant sur " - " > appuyer sur " + " pour ré-ajouter l'imprimante > Dans la fenêtre ajouter quand on sélectionne son imprimante branchée, en bas il y a trois option : choisir l'option : utiliser > pilote générique.


Chez moi ça marche, si ça ne marche pas chez vous UP et je vous aiderai, mais surtout n'achetez rien.
0