Comment réaliser un port forwarding sur cisco 887? [Fermé]

Signaler
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018
-
Messages postés
93082
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
12 août 2020
-
Bonjour,

je tente depuis un bon moment de forwarder un port pour permettre l'accès à l'intranet de puis l'extérieur. problème je n'arrive pas à le réaliser. voici une partie de ma configue:

Current configuration : 7868 bytes
!
! Last configuration change at 14:39:28 UTC Tue Jan 23 2018
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1_plt
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret ******************
enable password *************
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-744756887
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-744756887
revocation-check none
rsakeypair TP-self-signed-744756887
!
!
crypto pki certificate chain TP-self-signed-744756887
!

!
!
ip domain name ********
ip cef
no ipv6 cef
!

!
multilink bundle-name authenticated
!
!

!
license udi pid C887VA-K9 sn FCZ194360X7
!
!
username admin privilege 15 password *************
username manager password ********************
!
!
!
!
!
controller VDSL 0
!
ip ssh time-out 60
ip ssh logging events
ip ssh version 2
!
!
!

!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
pppoe-client dial-pool-number 1
!
!

!
interface Vlan1
ip address 172.16.10.2 255.255.255.0 " adresse du parfeu entre le routeur et le LAN"
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
no ip virtual-reassembly in
encapsulation ppp
dialer pool 1
ppp authentication pap callin
ppp pap sent-username *********** password*****************
ppp ipcp route default
!
ip forward-protocol nd
no ip http server
ip http authentication local
no ip http secure-server
!

!
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.1.123 8080 interface Dialer1 8080
ip nat inside source static tcp 192.168.1.134 3389 41.66.***.*** 3389 extendable
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
access-list 1 permit any
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
line con 0
password *********************
login
no modem enable
line aux 0
line vty 0 3
privilege level 15
password *******************
login
transport input telnet ssh
line vty 4
privilege level 15
password ******************************
login local
transport input ssh
!
scheduler allocate 20000 1000
!
end


Merci

12 réponses

Messages postés
93082
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
12 août 2020
10 171
Salut,
tu as regardé les logs ?
sh ip nat tra ...
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018

bonjour l'ami!
quand je regarde dans les logs j'ai ceci:
Pro Inside global Inside local Outside local Outside global
udp **.**.24.182:60892 172.16.10.5:60892 213.136.96.8:53 213.136.96.8:53
udp **.**.24.182:60893 172.16.10.5:60893 213.136.96.8:53 213.136.96.8:53
tcp **.**.24.182:4900 192.168.1.123:4900 --- ---
tcp **.**.24.182:8080 192.168.1.123:8080 --- ---

R1_plt#

que signifie les --- dans ouside global et ouside local? la requête n'abouti pas?
Messages postés
93082
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
12 août 2020
10 171
oui,
ce sont les entrées statiques que tu as configurées, mais il n'y a pas de connexion dessus .
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018

comment résoudre le problème alors je suis perdu !!!
Messages postés
93082
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
12 août 2020
10 171
tu as une autre connexion pour tester ?
et une machine en 192.168.1.123 en écoute sur ces ports ?
https://www.yougetsignal.com/tools/open-ports/
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018

pendant que je cherche à me connecter via une autre connexion
je veux savoir si mes paramètres de configuration sont bon.
les ports sont bien ouverts sur la machine car en local il n'y a pas de problème de connexion.
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018

le site que tu m'as indiqué signal que les ports sont fermés sur le routeur.
STP regarde ma config et dis moi s'il y' a un oublie car je crois avoir configurer normalement.
Merci
Messages postés
93082
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
12 août 2020
10 171
Attention
tu as telnet qui est accessible depuis internet sur ton routeur , il faudrait le bloquer au moins par une ACL .
ce n'est pas forcément le routeur qui bloque, peut-être ton serveur, est ce que tu accèdes à ces ports en local ?
Aussi,
tu as le réseau 172.16.10.0 /24 en local
mais 192.168.1.0/24, il est où ?
tu n'as pas de route en tout cas.
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018

le 172.16.10.0/24 est le réseau entre le routeur et le pare-feu, le 192.168.1.0/24 est le réseau LAN après le pare-feu.
dois-je entrer une régle dans le pare-feu qui acepterait une connexion exterieur.
mais le port 8080 sur le routeur indique fermé alors que je l'ai ouvert avec la ligne suivante:
ip nat inside source static tcp 192.168.1.123 8080 **.66.24.182. 8080 extendable
Messages postés
93082
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
12 août 2020
10 171
OK,
ton parefeu fait du nat aussi sur l'adresse 172.16.10.5, alors puisque tu n'as pas de route vers 192.168.1.0/24 dans ton cisco.
Il faut que tu mettes le port forwarding sur 172.16.10.5 et non 192.168.1.123 qui est inaccessible de ton routeur (tu ne dois pas la pinguer).
De plus le parefeu doit refaire lui le même port forwarding vers 192.168.1.123
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018

ok merci pour l’indication je m'y met
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018

pour faire un test j'ai connecté un ordinateur au Rx 172.16.10.0/24 avec l'adresse 172.16.10.5/24 et j'ai activé le port 3389 pour le bureau distant. sur le routeur j'ai créer la règle suivante:
ip nat inside source static tcp 172.16.10.5 3389 **.66.24.182 3389 extendable
mais impossible de joindre l’hôte. quand je regarde les ports ouverts du router, le 3389 est indiqué fermé !!!
je me demande comment ouvrir un port sur ce routeur cisco c887.
poutant la ligne est bien présente dans le rapport de configuration.
comprend plus riee :-)!
Messages postés
93082
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
12 août 2020
10 171
Le routeur pingue 172.16.10.5 ?
172.16.10.5, ce n'est pas l'adresse de ton firewall ?
udp **.**.24.182:60893 172.16.10.5:60893 213.136.96.8:53 213.136.96.8:53
il faudrait prendre une autre adresse pour ce PC de test.
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018

Le routeur pingue 172.16.10.5 ?
172.16.10.5, ce n'est pas l'adresse de ton firewall ?
udp **.**.24.182:60893 172.16.10.5:60893 213.136.96.8:53 213.136.96.8:53
il faudrait prendre une autre adresse pour ce PC de test.

Bonjour l'ami. non celui du firewall est 172.16.10.1 et le routeur 172.16.10.2
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018

bizarre j'arrive à pingué le routeur depuis l'ordinateur, mais le ping ne passe pas du routeur à l'odinateur sur même réseau que le routeur !!!!!!!
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018

problème de ping resolut
Messages postés
93082
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
12 août 2020
10 171
un parefeu sur le PC ?
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018

Bonjour l'ami. non celui du firewall est 172.16.10.1 et le routeur 172.16.10.2
Messages postés
19
Date d'inscription
mardi 15 mars 2011
Statut
Membre
Dernière intervention
30 janvier 2018

j'ai peu me connecter au 172.16.10.5, et je croix qu'il faut mettre une règle dans le firewall chekpoint pour accéder au 192.168.1.123. n'est-ce pas?
Messages postés
93082
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
12 août 2020
10 171
oui,
tout à fait mais dans le routeur, il faut forwarder vers 10.1 alors ...