1 condition, 2 réponses venant de 2 cellules différentes [Résolu/Fermé]

Signaler
-
Messages postés
25767
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 janvier 2021
-
Bonjour,
Cette formule est dans K6:
Si A6 est vide alors ne rien afficher.
Si J6 est VRAI, j'aimerais reporter dans la cellule K6 la valeur de H6 ou, si vide, celle de I6.
Si J6 est FAUX, alors ne rien afficher ("").
ça fonctionne bien quand je ne copie que H6 =SI($A6="";"";SI($J6="D";$H6;"")). Mais comment copier I6



1 réponse

Messages postés
25767
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 janvier 2021
5 733
Bonjour


=SI(A6="";"";SI(J6="D";$H$6;SI(J6="";I6;"")))

n'affichera rien si A6 est vide ou si J6 n'est ni D (donc H6) ni vide (donc I6)

crdlmnt

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci