Probleme de chipset graphique intégré

Fermé
p13rr1ck13250 Messages postés 2 Date d'inscription samedi 30 décembre 2017 Statut Membre Dernière intervention 30 décembre 2017 - 30 déc. 2017 à 04:47
Quiquilou74 Messages postés 275 Date d'inscription mardi 27 mars 2018 Statut Membre Dernière intervention 11 décembre 2022 - 30 mars 2018 à 17:15
Bonjour a tous !

Voila après de multiple recherche j'ai pu constater que le problème qui me concerne n'est pas tout récent ,
J'ai fait l'acquisition d'un nouveau processeur , carte mère et barrette de ram , malheureusement pour moi le processeur a un chipset graphique ! vous l'aurai compris c'est un Intel.
J'ai donc un processeur Intel i5 8600k , posé sur une carte mère z370 Gaming pro carbone , avec ( si sa peut aidé des barrettes corsaire 2X 8 Go 2666Ghz)
Donc ma carte graphique Nvidia GeForce GTX 970 ne fait plus le taff dans le sens ou c'est le processeur qui récupère tout le boulot.
J'ai pu voir différent personne proposé des solution tel que aller dans le panneau de config Nvidia/paramètre 3D/gérer les paramètre 3d/paramètre programme sauf que la je n'ai plus la même chose que eu pour certain il est dit que ici on peut choisir de sélectionner la carte graphique moi la seul chose que j'ai c'est ceci
https://i.imgur.com/knCKo8p.png

Apres, certaines personnes propose aussi de désactivé le chipset graphique directement dans le Bios ,chose que j'ai tenté de faire sans succès , car je ne trouve aucune correspondance avec mon chipset graphique du processeur.
Pour finir je tourne donc sur Windows 10 pro depuis l'obtention dudit matériel.

En espérant trouvé un sauveur parmi vous merci a vous ! Merci et bonne fêtes a tous

1 réponse

slacker Messages postés 554 Date d'inscription samedi 9 septembre 2017 Statut Membre Dernière intervention 5 août 2018 53
30 déc. 2017 à 07:06
Salut, normalement t'as juste à brancher ton écran à la cg, pas la carte mère.
Tu as essayé de réinstaller les derniers drivers et geforce experience ?
0
p13rr1ck13250 Messages postés 2 Date d'inscription samedi 30 décembre 2017 Statut Membre Dernière intervention 30 décembre 2017
30 déc. 2017 à 15:00
Merci de ta réponse slacker , en effet les écrans sont bien brancher sur ma carte graphique et cette dernière est à jour avec les derniers drivers , ainsi que le nvidia expérience , mais rien n’y fait ;/
0
Quiquilou74 Messages postés 275 Date d'inscription mardi 27 mars 2018 Statut Membre Dernière intervention 11 décembre 2022 20
Modifié le 30 mars 2018 à 17:15
Dans ton bios tu devrais avoir une option video ou tu peut dire qui est activer ou non et sinon une partie pci ou tu peut aussi changer qui donne une image au démarage.moi j'ai une carte mere gigabite qvec aussi un i5 ou j'ai désactiver la carte graphique du processeur.
Tu as pas le manuels de la carte mere?
0