Sorte de condition en excel

Résolu/Fermé
dominique.l Messages postés 53 Date d'inscription samedi 16 octobre 2010 Statut Membre Dernière intervention 14 octobre 2021 - Modifié le 6 nov. 2017 à 15:15
dominique.l Messages postés 53 Date d'inscription samedi 16 octobre 2010 Statut Membre Dernière intervention 14 octobre 2021 - 7 nov. 2017 à 09:30
Bonjour,

Je voudrais savoir comment faire en excel une sorte de condition :

Exemle : j'ai 4 types de phrases qui doivent s'afficher suivant des valeur dans une cellulue

Merci pour votre aide

https://www.cjoint.com/c/GKgooo8kAgV


A voir également:

3 réponses

PapyLuc51 Messages postés 4315 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 15 mai 2024 1 410
6 nov. 2017 à 15:44
Bonjour

Je suppose que le mot "danger" doit apparaître au dessus de 125

Alors une petite RECHERCHEV() suffit.

Voir mon exemple

https://www.cjoint.com/c/GKgoSnv1Wfr

Cordialement
0
Raymond PENTIER Messages postés 58439 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 17 mai 2024 17 111
7 nov. 2017 à 03:05
Bonjour Dominique.

Tu as de grosses erreurs de logique dans ta formule !
Il faut remplacer
=SI(A7<40;"Pas de problème";A7>=40;"A surveiller";A7>=90; "Considérez comme problématique";A7>=125;"Danger")
par
=SI(A7<40;"Pas de problème";SI(A7<90;"A surveiller";SI(A7<125; "Considérez comme problématique";"Danger")))
0
PapyLuc51 Messages postés 4315 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 15 mai 2024 1 410
Modifié le 7 nov. 2017 à 05:12
Bonjour

Tu as raison Raymond "salutations" je n'ai pas fait attention qu'il y avait une formule en A10 (la fatigue sans doute).
Mon exemple comporte aussi des erreurs ; les limites basses sont donc 0 / 40 / 90 / 125

Corialement
0
dominique.l Messages postés 53 Date d'inscription samedi 16 octobre 2010 Statut Membre Dernière intervention 14 octobre 2021
7 nov. 2017 à 09:30
Un grand merci
0