Asus T100 TAM clavier non opérationnel [Fermé]

Signaler
Messages postés
128
Date d'inscription
samedi 18 octobre 2008
Statut
Membre
Dernière intervention
8 janvier 2020
-
Messages postés
128
Date d'inscription
samedi 18 octobre 2008
Statut
Membre
Dernière intervention
8 janvier 2020
-
Bonjour à tous,

Quand je branche la partie tablette sur le clavier celui-ci ne répond pas ni le pavé tactile.
Par contre le DD contenu dans la partie clavier est accessible.
Dans le gestionnaire de périphérique il y a un triangle jaune devant ASUS Base Station (T100), il y a d'ailleurs 3 fois la même ligne.

J'ai tenté :
- mise à jour du pilote = néant
- désinstallation du pilote dans l'espoir que ça corrige = néant

Gros besoin d'aide, merci d'avance

2 réponses

Messages postés
25776
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
7 224
Salut,

Pour les drivers vas sur Drivers Cloud faire une analyse après avoir installé leur plugin.


Une fois DriversCloudx64_10_0_4_0 téléchargé tu le décompresses sur le bureau.

Bien sur tu télécharges le fichier en fonction de la version de Windows.
32 ou 64 bits.

Ouvres le dossier et cliques sur DriversCloud.


Une fenêtre va s'ouvrir, cliques sur Détecter.


Après la détection, ton navigateur va s'ouvrir, cliques sur Mers pilotes.


Tu verras tout les pilotes à mettre à jour pour ton PC.


Télécharges les et installes les.
Messages postés
128
Date d'inscription
samedi 18 octobre 2008
Statut
Membre
Dernière intervention
8 janvier 2020
7
Merci Papounet,

Je n'ai pas eu l'occasion d'essayer ta solution, car ce matin j'ai voulu mettre en marche la machine mais arrivé sur l'écran pour accéder au système ça bloque et l'écran tactile ne répond plus!!!
Je suis coincé!
Messages postés
128
Date d'inscription
samedi 18 octobre 2008
Statut
Membre
Dernière intervention
8 janvier 2020
7
Bonjour papounet,
J'ai enfin réussi à accéder à la machine, j'ai effectué driverscloud mais pas d'effet pour la station. Récupéré l'usage de la souris sans fil c'est tout.