Besoin d'aide pour une formule combinée en excel (IF) [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 23 octobre 2017
Statut
Membre
Dernière intervention
23 octobre 2017
-
 philou2017 -
Bonjour
Je n'arrive pas cumuler les deux formules IF
Je souhaite obtenir en fonction de la langue (colonne A) et le choix du TYPE (colonne B) le résultat en colonne C

Pour résumer si A2 = FR et B2 = "cuisine" alors C2 = "cuisine" et si A2 = Nl alors C2 = "keuken"
De même que si A2 = FR et B2 = "placard" alors C2 = "placard" et si A2 = NL alors C2 = "Dressing"

https://www.cjoint.com/c/GJxkl3UvZnH


D'avance merci pour votre aide

J'ai mis la traduction dans la feuille 2

1 réponse

Messages postés
12864
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
28 novembre 2020
2 075
Bonjour

En C2 :
=SI(A2="NL";RECHERCHEV(B2;'Feuille 2'!$A$2:$B$10;2;0);SI(A2="FR";RECHERCHEV(B2;'Feuille 2'!$A$2:$B$10;1;0);""))
A étirer vers le bas

Augmenter le plage de feuille 2 si plus d'items

Cdlmnt
Via
Messages postés
2
Date d'inscription
lundi 23 octobre 2017
Statut
Membre
Dernière intervention
23 octobre 2017

Je suis désolé mais ça ne fonctionne pas...
J'ai vérifié mais à chaque fois il y a une erreur...

Voici ce que j'ai encodé en C2:

=IF(A2="NL";VLOOKUP(B2;'Feuille 2'!$A$2:$B$10;2;0));IF(A2="FR";VLOOKUP(B2;'Feuille 2'!$A$2:$B$10;1;0);""))
Merci ça fonctionne
SUPER...!!!