Hebergement de site web

Résolu/Fermé
aldofkr
Messages postés
35
Date d'inscription
mardi 25 février 2014
Statut
Membre
Dernière intervention
30 juillet 2019
- 17 oct. 2017 à 20:54
aldofkr
Messages postés
35
Date d'inscription
mardi 25 février 2014
Statut
Membre
Dernière intervention
30 juillet 2019
- 19 oct. 2017 à 17:08
Bonjour,
j'ai creer un site en local, ensuite je l'ai héberger mais sur mon index voilà le message qui affiche en entête de ma page index

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /storage/ssd3/610/2826610/public_html/index.php:1) in /storage/ssd3/610/2826610/public_html/pages/menu.php on line 3.

et la page affiche normalement et j'oubliais, ça fonctionne normalement en local

Dites moi svp si j'ai manqué quelque chose. merci d'avance

2 réponses

NHenry
Messages postés
14927
Date d'inscription
vendredi 14 mars 2003
Statut
Modérateur
Dernière intervention
18 mai 2022
319
17 oct. 2017 à 21:45
Le message est clair, des données ont déjà été envoyées avant ton session_start.
Verifie si tu n'as pas un retour à la ligne ou du texte avant cette ligne.

De plus, si tu avais un peu cherché, tu aurais trouvé des explications, c'est un problème très courant.
0
aldofkr
Messages postés
35
Date d'inscription
mardi 25 février 2014
Statut
Membre
Dernière intervention
30 juillet 2019

17 oct. 2017 à 23:54
ok merci, je verifie
0
aldofkr
Messages postés
35
Date d'inscription
mardi 25 février 2014
Statut
Membre
Dernière intervention
30 juillet 2019

19 oct. 2017 à 17:08
merci beaucoup. j'ai resolu mon problème
0