Combinaison de fonction excell

Résolu/Fermé
Signaler
-
 wil_2638 -
Bonjour,

Je cherche à combiner les fonctions SI OU ESTERREUR afin de retourner vrai si dans la cellule S15184 il y a le mot TO ou TA
Si la phrase dans la cellule S15184 n'est pas TO ou TA alors il faut retourner le resultat faux

=SI(OU(ESTERREUR(CHERCHE("TO";S15184;1));ESTERREUR(CHERCHE("TA";S15184;1)));"faux";"vrai")


Merci de votre aide

2 réponses

Messages postés
26309
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
3 décembre 2021
6 131
Bonjour
=SI(OU(NB.SI(S15185;"*TO*");NB.SI(S15184;"*TA*"));"VRAI";"FAUX")
attention aux signes
crdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

bonjour

cela fonctionne
merci de ton aide
Messages postés
26309
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
3 décembre 2021
6 131
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt
>
Messages postés
26309
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
3 décembre 2021

bonjour Vaucluse

Je souhaite apporter des modifications dans ma fonction excel
je souhaite mettre le terme TO et TA dans des cellules A1 et A2
Ma fonction se présentera ainsi
=SI(NB.SI(S15185;(tableclient!A1:A2));"VRAI";"FAUX")

l'objectif est que si ma cellule S15185 contient le terme TO ou TA alors ma fonction me renvoi vrai
le but est d'avoir une fonction excel plus souple qu'avec les OU(NB.SI)
peux tu m'aider

cdt

Wil