Portable qui s'éteint au lieu d'aller en veille [Résolu/Fermé]

Signaler
Messages postés
107
Date d'inscription
mercredi 9 avril 2008
Statut
Membre
Dernière intervention
15 octobre 2017
-
Messages postés
179864
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
31 août 2020
-
Bonjour,

Depuis je ne sais pas combien de temps, j'ai un problème avec mon portable, il s'éteint au lieu d'aller en veille. Tous les paramètres sont activés pour la veille régulière, et prolongée. Quand je le met en veille, il s'éteint. Je le repars, et il repart en démarrage long (sans le fast boot, comme si j'avais fais uniquement redémarrer). Mes drivers sont tous à jour, Windows 10 aussi. J'ai même fait une réinitialisation de Windows, ça n'a rien changé. Par contre, le veille prolongée, elle, fonctionne correctement.

Je ne sais plus quoi faire, merci d'avance de votre aide!

Configuration: ASUS S51LN (https://www.asus.com/Laptops/ASUS_VivoBook_S551LN/ avec un SSD pour Windows (pas celui d'origine)

7 réponses

Messages postés
179864
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
31 août 2020
21 940
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61403 internautes nous ont dit merci ce mois-ci

Messages postés
107
Date d'inscription
mercredi 9 avril 2008
Statut
Membre
Dernière intervention
15 octobre 2017
6
Réponse trouvée sur ce forum!!! Je n'y croyait pas du tout, mais ça a marché!!

https://forums.commentcamarche.net/forum/affich-33200680-pc-qui-s-eteint-au-lieu-de-se-mettre-en-veille

J'ai flashé 2 versions plus bas, puis remit à la version à jour, et à date tout fonctionne!! Peut-être même que juste un clear CMOS aurait marché, mais pour l'instant tout fonctionne avec cette technique!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61403 internautes nous ont dit merci ce mois-ci

Messages postés
179864
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
31 août 2020
21 940
ok ça roule :)
Messages postés
107
Date d'inscription
mercredi 9 avril 2008
Statut
Membre
Dernière intervention
15 octobre 2017
6
Aucun changement en désactivant le démarrage rapide. J'ai même essayer de désactiver la veille prolongée, juste pour essayer en cas, et aucun changement. Merci
Messages postés
283
Date d'inscription
mercredi 27 septembre 2017
Statut
Membre
Dernière intervention
6 décembre 2017
35
Bonjour.

Clic droit sur Démarrer (icône Windows) ─► Options d'alimentation ─► Paramètres d'alimentation supplémentaires ─► Modifier les paramètres du mode ─► Modifier les paramètres d'alimentation avancées
─► Boutons d'alimentation et capot.
Messages postés
107
Date d'inscription
mercredi 9 avril 2008
Statut
Membre
Dernière intervention
15 octobre 2017
6
Merci quand même, mais je ne vois pas du tout en quoi ça m'aide. J'ai accès aux boutons de veille, par contre il s'éteint à la place de se mettre en veille.
Messages postés
179864
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
31 août 2020
21 940
essaye ça :
Touche Windows + R
tape regedit et OK.
Déroule :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
A droite PowerDownAfterShutdown doit être à zéro.
si c'est pas le cas, mets le à zero et redémarre l'ordinateur.

Sinon ça a déjà fonctionné ?
Il s'est passé quoi depuis ? mise à jour de quelque chose ?

Veuillez appuyer sur une touche pour continuer la désinfection...
Messages postés
107
Date d'inscription
mercredi 9 avril 2008
Statut
Membre
Dernière intervention
15 octobre 2017
6
Salut,
les valeurs sont déjà comme tu as mentionné
PowerdownAfterShutdown REG_SZ 0

Oui avant la veille fonctionnait. Je ne sais vraiment pas depuis quand ça ne marche plus, mais ça doit faire facilement 4-5 mois. Peut-être mise à jour, mais vu que ça fait si longtemps, c'est dur à savoir! Je suis présentement en train d’essayer de flasher mon BIOS 1 ou 2 version plus bas.
Je ne suis pas sur de ce que ça veut dire : 2.Modify ACPI method to avoid S3/DS3/S4 aging fail.
J'ai ça écrit dans 2 versions plus basse du BIOS.
Messages postés
283
Date d'inscription
mercredi 27 septembre 2017
Statut
Membre
Dernière intervention
6 décembre 2017
35
L’accès rapide n' a rien à voir la dedans.
Messages postés
107
Date d'inscription
mercredi 9 avril 2008
Statut
Membre
Dernière intervention
15 octobre 2017
6
Il ne s'agit pas de accès, mais Arrêt. En fait dans Windows c'est démarrage, pas arrêt. Et l'autre vidéo en dessous a encore moins rapport.
Messages postés
283
Date d'inscription
mercredi 27 septembre 2017
Statut
Membre
Dernière intervention
6 décembre 2017
35