Google Chrome fait tourner mon CPU presque au maximum ! [Fermé]

Signaler
Messages postés
546
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
28 septembre 2020
-
Messages postés
546
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
28 septembre 2020
-
Bonjour,

Dés que j'ouvre Google Chrome mon CPU a une utilisation de plus de 50% !
Et comme il s'agit d'un pc portable, le ventilo tourne a fond en continu !!

Que puis je faire ?

7 réponses

Messages postés
546
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
28 septembre 2020
30
Mon PC est allumé avec chrome depuis ce matin en tournant le CPU entre 50 - 80%, donc normal.
Si chrome est fermé, il reffroidi direct. Donc le probleme n'est rien d'autre que chrome

J'ai fait Adwcleaner mais rien.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
28712
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
22 octobre 2020
7 355
Il faudra donc voir si il y a pas une infection qui traîne ou quelque chose de ce genre là, avec un contributeur sécurité... Quelque chose que Adwcleaner a raté.

Je passe la main à l'un de ces monsieurs, afin qu'il puisse voir :-)
Messages postés
180120
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
21 octobre 2020
22 358
Salut,

Tu n'aurais pas l'extension SafeBrowse ?

Réinitialise/Répare les navigateurs WEB concernés par les problèmes :

et si ça ne règle pas le problème :

Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
  • FRST.txt
  • Shortcut.txt
  • Additionnal.txt


Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ afin de les partager.
En retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.


2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
546
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
28 septembre 2020
30
Merci, pendant que vous tapiez le texte je suis tombé sur ce programme :

https://support.google.com/chrome/answer/2765944?visit_id=637167483772706267-2218071545&p=chrome_cleanup_tool&rd=2

Je l'ai téléchargé, lancé, rien trouvé mais maintenant Google Chrome est utilisé a 1% pour le CPU. Je ne sais pas trop pourquoi.

Mais je garde votre message au cas ou ...

Merci quand meme :)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
28712
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
22 octobre 2020
7 355
Salut,

Il faudrait plus de détails...

-> Le problème existe-t-il depuis le début ? Suite à une mise à jour ou quelque chose de particulier ?

-> Qu'as-tu déjà fait jusqu'à l'instant pour essayer de traiter ce "problème" ?

Enfin, quelles sont les spécifications matérielles de ta machine (notamment le processeur) ?
Messages postés
546
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
28 septembre 2020
30
C'est normal qu'il est a 80° mdr, si chrome est fermé il y a pas de probleme. C'est pour ca que je viens vers vous ^^

Sinon non chrome fonctionne normalement. Pas de pub, ralentissement ou autre.

Je m'y connais un peu, j'ai déja démonté le PC, nettoyer et changé la pate thermique y a meme pas un an.
Messages postés
28712
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
22 octobre 2020
7 355
C'est normal qu'il est a 80° mdr Non, ce n'est pas normal... Un PC portable qui atteint 80° avec ce type de processeur, il y a de la poussière, de l'usure et sûrement de la pâte thermique qui ne fait plus son job, même si le processeur travail.

Pour Chrome, comme dit plus haut, tenter un premier coup de Adwcleaner, pour voir ce que ça dit.
Messages postés
546
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
28 septembre 2020
30
Bonsoir,

Voila ma configuration :
https://www.driverscloud.com/fr/configuration/48449702-1/resume-dell-inc-----0xn71k-fab1

Pour les mises a jours, je ne crois pas en avoir fait.
Sauf windows update.

Cela dure depuis hier apres midi
Messages postés
28712
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
22 octobre 2020
7 355
Machine qui vieillit mal : un processeur à presque 80° ... sur un PC portable, ça reste beaucoup, surtout si elle était (presque) au repos.

Chrome a-t-il un comportement anormal (lenteur, freeze, pub qui surgissent anormalement) ? Éventuellement, passe un coup de Adwcleaner afin de déjà faire un peu de ménage.

Enfin, il faudrait aussi (et surtout) penser à bien nettoyer la machine et éventuellement remplacer les pâtes thermiques, afin de réduire un peu les températures lorsqu'il chauffe, car grosse température = processeur qui se bride = lenteurs et problèmes qui en découlent.
Messages postés
546
Date d'inscription
jeudi 10 décembre 2009
Statut
Membre
Dernière intervention
28 septembre 2020
30
Voila une preuve apres avoir fermé Chrome a peine 2 minutes !

https://www.driverscloud.com/fr/configuration/48450053-1/resume