Installer un OS sur une mémoire eMMC

Fermé
Haswell_lv
Messages postés
13
Date d'inscription
mardi 19 septembre 2017
Statut
Membre
Dernière intervention
20 septembre 2017
- 19 sept. 2017 à 13:30
 Zarmatech - 1 sept. 2018 à 18:14
Bonjour,

J'ai récemment acheté un petit PC portable Thomson TH12-N2.32 qui possède de la mémoire eMMC ou est installer Windows 10.

Seulement ,
lorsque j'essaye de booter sur une clé USB bootable avec l'OS elementary mais rien ne se passe alors que j'ai essayé ma clé sur d'autres PC et elle est entièrement fonctionnel.

Je suppose que le problème provient du BIOS mais aucuns paramètres ne semblent pas changer grand chose. Je peut vous mettre a disposition des images écrans si nécessaire.

Merci d'avance pour votre aide
A voir également:

3 réponses

Regarde par ici c'est peut-être la solution : https://forum.ubuntu-fr.org/viewtopic.php?id=2030121
3
Bonjour,
Elle apparaît au boot-menu ? Si elle n'apparaît pas c'est que l'UEFI ne le reconnaît pas.
Désactive le secure-boot.
Sinon essaie avec une distro qui a une signature reconnue par le secure-boot comme les *buntu.

Si tu comptes faire un dual-boot avec 32 Go de capacité disque, tu rêves, Windows 10 en occupe probablement déjà plus de 20 actuellement. et dans quelques temps avec les mises à jour, tu vas être à court d'espace disque.

Ton Windows 10 64 bits doit ramer sévère avec seulement 2 Go de ram ! C'est certain que linux serait mieux adapté que Windows sur ce genre de pc.
2
Haswell_lv
Messages postés
13
Date d'inscription
mardi 19 septembre 2017
Statut
Membre
Dernière intervention
20 septembre 2017

19 sept. 2017 à 18:11
Merci de ta reponse,

La clé USB est bien reconnu et j'ai aussi essayé avec Ubuntu et ca ne marche pas non plus...

Non je veut juste un unix justement dans cette optique la.

D'autre pistes ?
0
Mets-nous des photos des réglages des onglets de ton bios car ton matériel n'est pas très connu. Thomson c'étaient les TO7 70 du plan IPT de l'éducation nationale dans les années 80 depuis on n'en entendait plus parler.
0
Haswell_lv
Messages postés
13
Date d'inscription
mardi 19 septembre 2017
Statut
Membre
Dernière intervention
20 septembre 2017

19 sept. 2017 à 21:16
Voila les menu principaux :

https://image.noelshack.com/fichiers/2017/38/2/1505848443-img-20170919-210828296.jpg

https://image.noelshack.com/fichiers/2017/38/2/1505848445-img-20170919-210818937.jpg

https://image.noelshack.com/fichiers/2017/38/2/1505848445-img-20170919-210833664.jpg

https://image.noelshack.com/fichiers/2017/38/2/1505848447-img-20170919-210808799-burst000-cover-top.jpg

https://image.noelshack.com/fichiers/2017/38/2/1505848446-img-20170919-210800227.jpg

https://image.noelshack.com/fichiers/2017/38/2/1505848446-img-20170919-210808799-burst001.jpg

https://image.noelshack.com/fichiers/2017/38/2/1505848449-img-20170919-210859201.jpg
0
Redémarre sur Windows et arrête-le complètement (pas d'hibernation).
Note toutes ces modifs afin de pouvoir revenir en arrière.
Onglet boot :
Le secure-boot est désactivé, parfait...
Désactive le fast-boot.
Je vois aussi usb support partial initial, qu'y a t-il comme autre(s) choix si tu te places dessus ?
Boot Option priorities est sur disabled, essaie de le mettre sur enabled si c'est possible.
0
Haswell_lv
Messages postés
13
Date d'inscription
mardi 19 septembre 2017
Statut
Membre
Dernière intervention
20 septembre 2017

19 sept. 2017 à 22:07
Lorsqu'on désactive le fastboot l'option "USB support" disparaît :

https://image.noelshack.com/fichiers/2017/38/2/1505851458-img-20170919-220200620.jpg

Boot Option Priorities c'est le périphérique de boot par défaut mais bien que je l'ai mis sur désactivé il continue de booter sur windows 10

https://image.noelshack.com/fichiers/2017/38/2/1505851458-img-20170919-220233865.jpg

Je fait un test comme ca
0
jns55 > Haswell_lv
Messages postés
13
Date d'inscription
mardi 19 septembre 2017
Statut
Membre
Dernière intervention
20 septembre 2017

19 sept. 2017 à 22:10
Lorsque tu affiches le menu de démarrage avec la clé usb connectée, qu'est-ce qui s'affiche ?
0