Comment empêcher déplacement ou création de fichiers sur DD ex [Résolu/Fermé]

Signaler
Messages postés
42
Date d'inscription
mercredi 28 avril 2010
Statut
Membre
Dernière intervention
17 novembre 2018
-
Messages postés
7996
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
27 novembre 2018
-
Bonjour,

J'aimerais pouvoir empêcher le déplacement de fichiers sur un DD externe. En effet, il appartient à ma fille qui est handicapée mentale, mais est capable de lire des films sur son ordi. Le problème est qu'elle ne sait pas lire, ouvre tout, clique n'importe où et crée des dizaines de nouveaux dossiers vides, déplace les films, bref, un bazar pas possible que je passe des heures à réparer quand elle ne retrouve plus rien.
Par contre, je veux, moi, pouvoir ajouter à volonté de nouveaux fichiers.
J'ai regardé dans propriétés du DD et n'ai pas vu de case à cocher pour le protéger en écriture.
Il s'agit du modèle Silicon Power Disque Dur externe Armor A60 1TB 2.5 " antichoc,
Merci d'avance pour votre aide.

6 réponses

Messages postés
7996
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
27 novembre 2018
932
salut,
je viens de tester 2, 3 babioles qui peuvent fonctionner simplement

les requis:
1°/ le disque externe formaté en NTFS
2°/ ton compte windows en administrateur
3°/ le compte windows de ta fille en compte local

ensuite on passe par l'onglet sécurité dans les propriétés du disque dur externe

si ça te tentes d'essayer, je suis à dispo pour te guider


Messages postés
42
Date d'inscription
mercredi 28 avril 2010
Statut
Membre
Dernière intervention
17 novembre 2018
22
Merci,

Mon ordi est sous Vista, celui de ma fille est sous Windows 10, c'est celui-ci qu'il faudrait donc modifier.
Dois-je commencer par formater son DD?
Messages postés
7996
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
27 novembre 2018
932
non, commences par regarder sous quel format se trouve le dd externe (clic droit sur le disque, propriétés et regardes a système de fichiers ce qu'il y a de marqué)
Messages postés
42
Date d'inscription
mercredi 28 avril 2010
Statut
Membre
Dernière intervention
17 novembre 2018
22
FAT32
Messages postés
7996
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
27 novembre 2018
932
as tu un onglet "sécurité" dans les propriétés du disque ?
Messages postés
42
Date d'inscription
mercredi 28 avril 2010
Statut
Membre
Dernière intervention
17 novembre 2018
22
non, il y a: général, outils, matériel, partage, readyBoost et Personnaliser, et pas d'onglet sécurité dans ces diverses options.
Messages postés
7996
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
27 novembre 2018
932
ok, il va donc bien falloir formater le disque externe en NTFS (attention, toutes les données qu'il contient vont disparaitre)
Messages postés
42
Date d'inscription
mercredi 28 avril 2010
Statut
Membre
Dernière intervention
17 novembre 2018
22
c'est formaté, et là il y a un onglet sécurité avec modifications possibles: que dois-je choisir? Dois-je le faire à partir de l'ordi de ma fille?
Messages postés
7996
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
27 novembre 2018
932
attend un peu ^^
il y a d'autres étapes avant de toucher a cet onglet
le compte de ta fille doit être en "compte local" et pas en compte "administrateur" et toi tu dois te créer un compte "administrateur" sur son pc pour pouvoir gérer tout cela
Messages postés
42
Date d'inscription
mercredi 28 avril 2010
Statut
Membre
Dernière intervention
17 novembre 2018
22
c'est fait
Messages postés
7996
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
27 novembre 2018
932
ok
donc tu ouvres ta session admin sur le pc de ta fille
tu branches le disque externe, et tu va dans l'onglet sécurité du disque (clic droit dessus, propriétés et sécurité),
une fois dans sécurité, tu cliques sur "modifier" puis tu cliques sur "utilisateurs (trucmachinchose\utilisateurs)" et ensuite dans les petites cases en dessous, tu ne laisses autorisé que "lecture et exécution, affichage du contenu du dossier et lecture", rien d'autre et tu cliques sur appliquer et ok
Ne touches surtout pas aux autres comptes


il ne te reste plus qu'a faire des tests de déplacement ou de création de dossiers sur le compte de ta fille (cela ne doit pas fonctionner)
Messages postés
42
Date d'inscription
mercredi 28 avril 2010
Statut
Membre
Dernière intervention
17 novembre 2018
22 >
Messages postés
7996
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
27 novembre 2018

merci, j'essaierai demain
Messages postés
42
Date d'inscription
mercredi 28 avril 2010
Statut
Membre
Dernière intervention
17 novembre 2018
22 >
Messages postés
42
Date d'inscription
mercredi 28 avril 2010
Statut
Membre
Dernière intervention
17 novembre 2018

en fait, j'ai eu le temps. ça marche, merci beaucoup. Par contre j'ai dû aussi modifier les autorisations pour les comptes "utilisateurs authentifiés".

Encore merci
Messages postés
7996
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
27 novembre 2018
932
de rien et au plaisir