Formule pour mettre en surbrillance

Fermé
Auroreessaieexcel Messages postés 8 Date d'inscription jeudi 20 juillet 2017 Statut Membre Dernière intervention 23 octobre 2022 - Modifié le 20 juil. 2017 à 21:30
 auroreessaieexcel - 21 juil. 2017 à 08:52
Bonjour a tous

J'essaie de comprendre excel.
A mon âge c'est un peu complexe

Comment je pourrai traduire la formule conditionnelle SANS UTILISER LE MODE MISE EN CONDITION AUTIMATIQUE d la formule suivante :
Si la cellule A1 est égale à A ou J ou H ou P alors la mettre en surveillance Rouge sinon ne rien mettre.

Je ne connais pas la VBA et et je ne sais pas si c'est possible de faire une macro.

J'ai utilisé la formule suivante MAIS LA COULEUR n'APPARAIT pas mais c'est juste écrit ROUGE

=SI(OU(A1=A;A1=J;A1=H;A1=P);"Rouge";"")

Merci beaucoup pour les explications
A voir également:

2 réponses

PapyLuc51 Messages postés 4238 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 22 février 2024 1 379
Modifié le 21 juil. 2017 à 07:34
Bonjour,

A part le VBA il n'y a pourtant que la mise en forme conditionnelle qui peut faire ça.

La formule qui conviendrait pour une MFC est :

=OU($A1="A";$A1="J";$A1="H";$A1="P")

Le signe $ est pour fixer la colonne



Cordialement
2
auroreessaieexcel
21 juil. 2017 à 08:52
Bonjour

Merci beaucoup, je vais essayer ;-)
0