Mac 10.5.8

[Fermé]
Signaler
-
 Brijoutte -
Bonjour,

Je possede un Mac 10.5.8 et je n'arrive pas à imprimer avec mon imprimante HP deskjet 1510 , j'ai pourtant mis le disque d'installation que mon ordi ne reconnait pas.
comment faire ? est ce que je dois augmenter la version de mon ordi ??
merci d'Avance,


5 réponses

Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021
5 240
Bonjour,

Avant de te lancer dans une mise à jour, hypothétique, il faut connaître ta configuration et, pour la trouver et nous la donner voici une aide imagée nous pourrons te dire ce que tu peux faire ou non.

merci
Version du système : Mac OS X 10.5.8 (9L31a)
Version du noyau : Darwin 9.8.0
Volume de démarrage : Macintosh HD
Mode de démarrage : Normal
Nom de l’ordinateur : iMac de C
Nom de l’utilisateur : Cédric
Temps depuis le démarrage : 1:15
Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021
5 240
Tu n'as pas suivi mes instructions, données dans l'aide, je ne connais pas ton modèle de mac et sa référence, ton OS, je le connais, tu l'as donné au début.
Sinon, tu donnes le numéro de série ça ira.
>
Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021

Je te remercie beaucoup de t être donné du mal pour me dépanner ! Le plus dur reste à faire lol !! Mais je vais y arriver !
Cordialement.
Pardon 'j'ai un peu de mal !!!!WD-WCARZ0908170 est ce que ça ira ?
Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021
5 240
Ça ne ressemble pas à un numéro de série ! peut-être est il est mal copié. (ou ce n'est pas un Mac que tu as) Il y a bien une  dessus ?
Ne serai-ce pas la référence du disque dur ?
Si tu suis bien les instructions données, ce qui est facile : menu pomme/A propos de ce Mac/clic sur "plus d'infos" puis sur "Matériel" et, dans la fenêtre de droite, les infos s'affichent, tu les copies et les colles ici, dans ta réponse.
alors voilà , je pense !!!!
Nom du modèle : iMac
Identifiant du modèle : iMac8,1
Nom du processeur : Intel Core 2 Duo
Vitesse du processeur : 2.4 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 2
Cache de niveau 2 : 6 Mo
Mémoire : 1 Go
Vitesse du bus : 1.07 GHz
Version de la ROM de démarrage : IM81.00C1.B00
Version SMC (système) : 1.29f1
Numéro de série (système) : YM8288AQZE2
UUID du matériel : 16121AE0-350D-5C82-A793-B28675744CB8
Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021
5 240
Et bien voilà, nous y sommes :-)

Alors cet iMac peut tourner sous l'OS maximum El Capitan (10.11) mais pour ça, il faut d'abord acheter et installer Snow Léopard (10.6) que l'on peut acheter depuis cette page (20 € environ)

Pour son installation, il faut suivre cette aide :
installer Mac OS X 10.6

Après installation de Snow Léopard et ses mises à jour, dont version combinée ICI

Tu pourras télécharger El Capitan, (gratuit) en suivant les instructions de cette page

Et sa mise à jour combinée après installation :
https://support.apple.com/kb/DL1859?locale=en_US

Mais, il faudra aussi, augmenter la mémoire, 1 Go étant trop faible, il faudra remplacer les deux barrettes d'origine, de 500 Mo par deux barrettes de 4 Go de type 200-pin PC2-6400 (800MHz) DDR2 SO-DIMM

Qu'il est facile d'installer en suivant l'aide donnée dans cette page après sélection de ton modèle (20" early 2008)

Après tout ça, ton Mac sera opérationnel, tu pourras installer ton imprimante mais, si tu as des logiciels, anciens, il faudra vérifier sur le site des développeurs, qu'il y a des mises à jour pour ce nouvel OS.

Une solution, provisoire, est de rester sous 10.6 (Snow Léopard) et voir si tout fonctionne bien, avant de te lancer dans la suite et El Capitan.

Tu reviens si besoin d'autres renseignements.

Cordialement
Messages postés
11
Date d'inscription
mardi 4 juillet 2017
Statut
Membre
Dernière intervention
5 juillet 2017
10
Bonjour,

Comme vous pouvez le voir sur le lien ci-dessous :
https://support.hp.com/fr-fr/drivers/selfservice/HP-Deskjet-1510-All-in-One-Printer-series/5157551/model/5157552
Votre imprimante est compatible pour les versions Mac Os 10.6 et ultérieures.
Une mise à jour de la version de votre mac est donc nécessaire pour faire fonctionner l'imprimante.

Cordialement,

Publicité supprimée Modération CCM