Bug de son Windows + Bug Jeux

[Résolu/Fermé]
Signaler
-
Messages postés
35
Date d'inscription
samedi 24 juin 2017
Statut
Membre
Dernière intervention
23 août 2017
-
Bonjour, depuis que j'ai installer windows 10 je n'ai plus de son pourtant la carte son est bien activée et le volume est a 100% j'ai déjà mis à jour le pilote , le desintaller reinstaller mais cela n'a servi a rien , j'ai aussi un bug de jeu c'est a dire que quand je lance un jeu ( Undertale , Brawlhalla , Roblox Super Smash Flash 2 Beta ) celui-ci devient grisée avec 1/4 du jeu noirci svp aidez moi ;-;

2 réponses

Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 909
Salut,

Vérifie tous les éléments : https://www.malekal.com/resoudre-probleme-son-audio-windows/

- Que la carte son est bien dans le gestionnaire de périphérique
- Le service audio
- Vérifie bien toutes les sorties Audio
- Test avec un casque
- Test l'utilitaire de résolution des problèmes.

Messages postés
35
Date d'inscription
samedi 24 juin 2017
Statut
Membre
Dernière intervention
23 août 2017

ou est ce que je peux regarder le modèle de mon pc ?
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 909 >
Messages postés
35
Date d'inscription
samedi 24 juin 2017
Statut
Membre
Dernière intervention
23 août 2017

Ca doit être écrit dessus, sur la facture etc.

j'avais une carte graphique nvidia je sais plus trop quoi

C'est sûr que si tu ne sais pas quelle carte Nvidia, tu as, tu risques de prendre le mauvais drivers.
Sinon touche Windows + R
tape MSINFO32.exe et ok.
Messages postés
35
Date d'inscription
samedi 24 juin 2017
Statut
Membre
Dernière intervention
23 août 2017

alors ma version bios du toshiba est 3.50 et c'est un satellite p100
Messages postés
35
Date d'inscription
samedi 24 juin 2017
Statut
Membre
Dernière intervention
23 août 2017

mais comment je fais pour savoir quelle modele estma caarte graphique ?
Messages postés
35
Date d'inscription
samedi 24 juin 2017
Statut
Membre
Dernière intervention
23 août 2017

malekal je crois que ma carte graphique est une nvidia geforce
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 909
c'est un satellite p100

il manque un numéro derrière, des p100, il y en a plein.
Si tu es sûr que c'est une geforce, installe ces pilotes.

Sinon touche Windows + R
tape MSINFO32.exe et ok.
Déroule affichage comme ci-dessous, vois le nom.
Si aucun nom n'est donné, fais un copier/coller de l'ID du périphérique.



Messages postés
35
Date d'inscription
samedi 24 juin 2017
Statut
Membre
Dernière intervention
23 août 2017

alors ?
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 909 >
Messages postés
35
Date d'inscription
samedi 24 juin 2017
Statut
Membre
Dernière intervention
23 août 2017

J'ai surtout l'impression qu'il n'y a pas de pilotes compatibles Windows 10 pour ta carte graphique.
Sont tous pour Windows 7.
Messages postés
35
Date d'inscription
samedi 24 juin 2017
Statut
Membre
Dernière intervention
23 août 2017

oui du coup je fais quoi , je n'ai plus la fonction pour retourner sur windows 7
Messages postés
180265
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
23 909 >
Messages postés
35
Date d'inscription
samedi 24 juin 2017
Statut
Membre
Dernière intervention
23 août 2017

Dans ton cas, si tu veux revenir à Windows 7, faut restaurer l'ordinateur d'usine ou réinstaller Windows 7 manuellement avec une clé USB.
exemple avec ce tuto : https://www.malekal.com/comment-installer-windows-7/
Messages postés
35
Date d'inscription
samedi 24 juin 2017
Statut
Membre
Dernière intervention
23 août 2017

merci beaucoup Malekal tout mes problèmes sont résolus je t'invite à allez voir un autre de mon topic : https://forums.commentcamarche.net/forum/affich-34725402-moitie-de-tablette-ne-repondant-plus#p34729134