Format heure dans une formule de concaténation [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
vendredi 5 mai 2017
Statut
Membre
Dernière intervention
22 juin 2018
-
 Moneypenny640 -
Bonjour,

Ma formule est "=CONTENER(C9&" "&D9&" "&F9)
ma cellule F9 est une heure au format hh:mm:ss à ce format là
mais quand je fait entrer ce chiffre ce met au format décimal
j'ai essayé de modifier le format de la cellule de ma formule mais rien

merci d'avance pour votre aide

3 réponses

Messages postés
2421
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
7 janvier 2021
916
Bonjour,
Essayez =C9&" "&D9&" "&TEXTE(F9;"hh:mm:ss")
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
2256
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
7 janvier 2021
955
Bonjour
A tester
Messages postés
53041
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
11 janvier 2021
15 016
Bonjour moneypenny640

Avec Excel c'est comme en français, il faut éviter les "pléonasmes".
& est un opérateur de concaténation, et la formule =C9&" "&D9&" "&F9 suffit largement. Si tu veux utiliser la fonction, il faut écrire
=CONCATENER(C9;" ";D9;" ";F9)

C'est exactement comme =SOMME(A1;A4;A12) ou bien =A1+A4+A12 en évitant soigneusement =SOMME(A1+A4+A12) ...

Cordialement.

Merci pour la solution ça marche