Problème de format de page dans wordpad [Résolu/Fermé]

Signaler
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
-
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
-
Bonjour à tous, j'ai un réel problème quand j'ouvre wordpad. Le format de la page se met automatiquement en 10 x 15, alors que je le veux par défaut en A4. Impossible de trouver un endroit pour lui imposer le format voulu et qu'il le garde par défaut, alors que précédemment, je n'ai jamais eu ce problème. Quelqu'un peut-il éclairer ma lanterne ? Merci à vous

8 réponses

Messages postés
92
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
18 août 2019
26
Bonjour,

Quelle est la version de votre WordPad ?
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60342 internautes nous ont dit merci ce mois-ci

Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
1
Je l'utilise sous Windows 10
Messages postés
92
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
18 août 2019
26 >
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017

Très bien alors procéder comme ceci :
- Ouvrez WordPad
- Puis cliquez sur "Fichier"
- Mise en page
- Dans "Format" mettez A4
- "OK" puis sauvegardez.
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
1
J'aimerais vous faire une copie écran de ce qui apparaît à l'ouverture, mais je n'arrive pas à la poster dans le message

Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
2 955
Rendez-vous sur ce lien, cliquez ICI, s'il vous plait, enregistrez-la au format jpeg.
Utilisez cjoint pour mettre l'image en ligne, copiez le lien et collez-le dans un prochaine réponse.
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
2 955
Bonjour,
WordPad lancé, cliquez sur Fichier, Mise en page,

Sélectionnez le format A4 et validez par OK.
Cdlt.

Messages postés
92
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
18 août 2019
26 >
Messages postés
92
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
18 août 2019

Oubliez ce que je viens de dire. Cela ne change rien de l'exécuter, en revanche, est ce que vos paramètres dans "Mise en page" sont bien comme ceci, Taille : A4 ; Source : Sélection Automatique ; Format : Portrait ?
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
1 >
Messages postés
92
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
18 août 2019

mais ce sont bien les paramètres que je suis obligée d'imposer à chaque fois
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
1
@ glg29 et Miiwx : pas d'autres problèmes dans Windows 10 et je travaille en mode administrateur, effectivement
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
2 955 >
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017

Une éventuelle solution consiste à modifier le registre afin de réinitialiser WordPad, mais attention à la manœuvre !
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
1 >
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020

Pouvez vous tout de même m'expliquer si je serais à même de résoudre cela dans la base de registre et comment je dois procéder ?
Messages postés
92
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
18 août 2019
26


Clic comme entouré sur la photo.
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
1
l'icône se met en rouge et ne me permet de rien mettre en image
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
1


ce qui se passe à l'ouverture



et ce que j'impose à Wordpad en format de mise en page
Messages postés
92
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
18 août 2019
26
Dans la partie Source, entrez "Sélection Automatique" puis sur "OK" et enregistrez.
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
2 955
C'est quoi ceci,


Messages postés
92
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
18 août 2019
26 >
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017

Mais je vais faire une recherche, je reviens.
Messages postés
92
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
18 août 2019
26 >
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017

De rien, et non personnellement je ne lâcherais pas l'affaire !
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
1
comme c'est gentil, merci !
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
2 955 >
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017

Il n'y a pas le droit aux bêtises à cet endroit !
Avant toute chose, créer un point de restauration du système est conseillé au cas où il y aurait problème après modification dans le registre.
Créer un point de restauration, ICI.
Une fois fait, dans la recherche entrez regedit puis validez en cliquant sur ce même nom dans la fenêtre suivante.
Développez la ligne HKEY_CURRENT_USER
SOFTWARE
Microsoft
Windows
Current Version
Applets
Wordpad
À cet endroit un dossier Options devrait être présent, cliquez droit dessus et faites supprimer, confirmez et quittez regedit.
Relancez l'ordinateur et voyez ce que propose Wordpad à présent.
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
1 >
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020

voilà, j'ai effectué exactement ce que vous m'avez proposé, mais rien n'a changé. WordPad m'agace toujours aussi profondément (pour rester polie), le format par défaut est toujours de 10 x 15 ! C'est désespérant ! Mais merci pour votre aide...
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
2 955
Effectivement, c'est désespérant et je peux comprendre !
Tentez peut-être une réparation de Windows 10 en conservant vos documents et autres dossiers personnels, peut-être.
Dans la recherche, tapez récupération, cliquez sur Options de récupération,

Dans la fenêtre suivante sélectionnez l'option proposant de conserver vos fichiers, puis poursuivez.
Si Wordpad ne s'arrange toujours pas, je donne ma langue au chat !!!

Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
1
Je pense que le chat va se régaler... Rien n'a changé, mais je vous remercie infiniment pour votre patience et l'intérêt que vous avez apporté à ma requête. Je m'accommoderai de ce foutu WordPad tel qu'il est ou je changerai de traitement de texte ! Encore merci et bonne soirée !
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
2 955 >
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017

Décidément, très récalcitrant ce Wordpad !
Je ne sais quoi vous proposer d'autre, sinon changer pour un traitement de texte plus simple à gérer et plus performant, comme par exemple la suite Open Office que vous pouvez trouver en téléchargement depuis ce LIEN.
Bonne soirée également.
Cordialement.
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
1 >
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020

Vous êtes très gentil, je possède aussi Open Office, mais j'avais juste besoin de WordPad pour créer des fichiers rapides et simplissimes, mais je vais changer mon fusil d'épaule jusqu'à retrouver le Wordpad d'antan, lollll... cordialement et encore merci pour vos conseils et aide...
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
2 955 >
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017

De rien, désolé surtout de ne pas avoir trouvé LA solution à vos soucis !
Bonne continuation à vous.
Cordialement.
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
2 955
Bonjour,
Je reviens à la charge !
Possible que le format 10x15 soit configuré au niveau de l'impression, ce format pourrait être prioritaire dans ce cas.
Lancez Wordpad, faites Fichier, puis Imprimer, vous avez accès à l'onglet Général, sélectionnez votre imprimante dans la liste puis cliquez sur Préférences.
Avec mon Epson voilà ce que j'ai à l'affichage.

Une fois le format A4 sélectionné, faites Appliquer puis OK.
Toujours sous Wordpad, Mise en page, vérifiez si le format A4 est bien pris en compte dans Taille.
Je ne sais si cela va fonctionner, mais la nuit portant conseil, je me suis dit que je pouvais vous passer ceci pour un ultime essai !
Cordialement.



Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017
1
Super !!!!!!! La solution était là !!!! Oh merci glg29... J'espère toutefois que vous n'avez pas fait d'insomnies pour moi ! Que je suis contente ! Un grand merci. Je dois toutefois me taper la tête sur le bureau... J'aurais pu penser à cela ! Encore merci pour votre précieuse aide ! Bonne journée ! Mon problème est résolu ! On peut clore ce sujet !
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
2 955 >
Messages postés
21
Date d'inscription
lundi 1 mai 2017
Statut
Membre
Dernière intervention
2 mai 2017

Voilà qui fait plaisir, j'ai l'habitude de repousser les échecs aussi loin que possible, dans la mesure de mes connaissances évidemment !
Très content pour vous et de rien, je vous laisse passer votre sujet en résolu, regardez sur cette PAGE comment procéder.
Bonne continuation, ne vous arrachez plus les cheveux et évitez les coups de tête sur le bureau à présent...........ça fait mal tout de même !
À bientôt peut-être et bonne journée également.
Cordialement.