Comment obtenir à partir d'une cellule code département avoir la

Résolu/Fermé
Messages postés
11
Date d'inscription
dimanche 30 avril 2017
Statut
Membre
Dernière intervention
14 juin 2017
-
Messages postés
11
Date d'inscription
dimanche 30 avril 2017
Statut
Membre
Dernière intervention
14 juin 2017
-
Bonjour,



Je viens vers vous car voici je suis amené à faire un tableau d'excel et j'ai rentré les clients potentiels. Pour avoir plus de choix dans le tri j'ai créer des colonnes (tél, adresse, ville, code postale, code département).
J'ai dans un autre onglet " liste" code département et région:
Numéro départ Région
1 Ain Rhône-Alpes
2 Aisne Picardie
3 Allier Auvergne

J'ai composé ma formule ainsi et ca m'affiche un code erreur N/A
RECHERCHEV(GAUCHE(E4;2);listes!$A$2:$C$98;2;FAUX)

CP départ Région Ville
95006 95 #N/A CERGY PONTOISE

Comment faire?

Je vous remercie de votre réponse et vous souhaite une excellente journée.

Hélène

1 réponse

Messages postés
8539
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
20 juillet 2021
1 731
Bonjour,

Essaies :
=RECHERCHEV(CNUM(GAUCHE(E4;2));Listes!$A$2:$C$98;2;FAUX)
ou
=RECHERCHEV(GAUCHE(E4;2)+0;Listes!$A$2:$C$98;2;FAUX)

Cordialement
Patrice
Messages postés
11
Date d'inscription
dimanche 30 avril 2017
Statut
Membre
Dernière intervention
14 juin 2017

MILLE MERCI . SUPER

Bon week end Patrice