Formule excel nombre de cellule

Fermé
Signaler
-
Messages postés
55093
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 décembre 2021
-
Bonjour,
J'aimerais afficher 1 dans la cellule F9 si j'ai un nombre dans les cellules C9 ou D9 ou E9. Est il possible de faire une formule ?

Merci d'avance


2 réponses

Messages postés
126
Date d'inscription
jeudi 9 décembre 2010
Statut
Membre
Dernière intervention
21 février 2019
21
Bonjour antho,

=SI(OU(C9<>"";D9<>"";E9<>"");1;"")


Cordialement.
Bonsoir,

Merci Beaucoup pour la réponse, cela va bien m'aider à avancer :)

Bonne soirée

Antho
Messages postés
55093
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 décembre 2021
17 017
... et si tu risques d'avoir des textes dans ces cellules, et si ta condition est vraiment "si j'ai un nombre", alors la formule devient :
=SI(OU(ESTNUM(C9);ESTNUM(D9);ESTNUM(E9));1;"")

Salut à vous deux.