Formule excel nombre de cellule

Fermé
antho - 19 avril 2017 à 19:03
Raymond PENTIER Messages postés 58006 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 2 décembre 2023 - 20 avril 2017 à 00:52
Bonjour,
J'aimerais afficher 1 dans la cellule F9 si j'ai un nombre dans les cellules C9 ou D9 ou E9. Est il possible de faire une formule ?

Merci d'avance


2 réponses

mdo100 Messages postés 126 Date d'inscription jeudi 9 décembre 2010 Statut Membre Dernière intervention 21 février 2019 22
19 avril 2017 à 19:07
Bonjour antho,

=SI(OU(C9<>"";D9<>"";E9<>"");1;"")


Cordialement.
0
Bonsoir,

Merci Beaucoup pour la réponse, cela va bien m'aider à avancer :)

Bonne soirée

Antho
0
Raymond PENTIER Messages postés 58006 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 2 décembre 2023 17 105
20 avril 2017 à 00:52
... et si tu risques d'avoir des textes dans ces cellules, et si ta condition est vraiment "si j'ai un nombre", alors la formule devient :
=SI(OU(ESTNUM(C9);ESTNUM(D9);ESTNUM(E9));1;"")

Salut à vous deux.
0