Problème pour tableau excel formule

Résolu/Fermé
gurvan7
Messages postés
13
Date d'inscription
jeudi 16 juillet 2015
Statut
Membre
Dernière intervention
24 mars 2017
- 24 mars 2017 à 16:46
gurvan7
Messages postés
13
Date d'inscription
jeudi 16 juillet 2015
Statut
Membre
Dernière intervention
24 mars 2017
- 24 mars 2017 à 19:22
Bonjour à tous,

Voilà je réalise un bulletin de notes pour y mettre les notes de mon semestre et je vous joins une image pour expliquer clairement mon cas. J'aimerais calculer chaque moyenne d'UE mais avec la formule apparaissant en F2, au lieu de la moyenne cela affiche "VRAI" alors que la même formule affiche bien la moyenne en dessous. J'aimerais également savoir la formule pour calculer la moyenne de toutes les notes en C24, et également un formatage de couleurs pour que les moyennes de pôle apparaissent en vert quand elle sont au dessus de 10 et en rouge quand elle sont dessous de 10.
Merci beaucoup.

1 réponse

Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 265
Modifié le 24 mars 2017 à 17:47
Bonjour
et quelle est l'utilité de la fonction ESTNUM?

=SOMME(D3:D5)/SOMME(E3:E5)

devrait suffire, non?
qu'avez vous donc dans ces cellules d'autres que des nombres ou des vides?
et éventuellement pour éviter un affichage d'erreur s'il n'y a pas de valeur en E(par ex #DIV0)
Excel à partir de 2007:
=SIERREUR(SOMME(D3:D5)/SOMME(E3:E5);"")
avant 2007:
=SI(SOMME(E3:E5)=0;"";SOMME(D3:D5)/SOMME(E3:E5))

(note je viens de voir que vous êtes sur libre office. Seule la dernière proposition doit donc fonctionner
crdlmnt

La qualité de la réponse dépend surtout de la clarté de la question, merci!
0
gurvan7
Messages postés
13
Date d'inscription
jeudi 16 juillet 2015
Statut
Membre
Dernière intervention
24 mars 2017

24 mars 2017 à 19:22
Je viens de résoudre mon problème. Je vous remercie de votre aide.

Cordialement
0