Un seul logiciel qui ne se lance même pas sur Windows 10

Fermé
TheVazort - 24 févr. 2017 à 10:18
 TheVazort - 24 févr. 2017 à 13:57
Bonjour,

Depuis hier mon logiciel de montage vidéo ne se lance même plus. Quand je double clique dessus la souris me montre que l'ordinateur charge, mais au bout de quelques secondes, rien ne se passe et l'ordinateur arrête de charger. Je ne peux pas non plus le désinstaller depuis la fenêtre des désinstallations, l'opération rendant le même résultat. J'ai essayé de supprimer moi même en supprimant les éléments du registre, mais là comble du comble ! L'installateur du logiciel ne fonctionne pas non plus ! C'est le même résultat pour tout ce qui est lié de près ou de loin a ce logiciel. J'ai tout essayé, le mode sans échec ne fonctionne évidemment pas, CCleaner non plus, adwcleaner c'est la même chose., et la restauration du système n'a rien arrangé. Je ne sais plus quoi faire. Merci d'avance pour votre aide.

PS: J'utilise Windows 10
A voir également:

4 réponses

Sergio39 Messages postés 5107 Date d'inscription samedi 29 mars 2008 Statut Contributeur Dernière intervention 24 avril 2017 2 449
24 févr. 2017 à 10:29
Bonjour,
quand vous parlez de "restauration" comment avez vous procédé ???
Si vous vous êtes servi d'un point de restauration, il n'est pas sûr que cela ait pu résoudre le problème.
De même, si vous avez fait une restauration en conservant les fichiers de base, cela ne résoudra pas votre problème.
Dans votre cas, il faut faire une restauration "usine" mais avant .. PENSEZ A SAUVEGARDER vos fichiers perso sur un disque externe car la restauration usine va tout supprimer.
Ne connaissant pas le modèle EXACT de votre PC je ne peux pas vous guider plus.. à moins de me donner le modèle EXACT du PC.
Bonne journée
0
N'y aurait-il pas une autre solution que la restauration d'usine ? J'aimerais autant éviter de recommencer depuis le début pour un seul logiciel. Je ne peux pas vous donner le modèle de l'ordinateur car c'est un custom mais je peux vous donner les composants:
OS : Windows 10 Professionel 64 bit
Processeur: Intel core i5-4460 3.2 Ghz
Carte Graphique : GTX GeForce 970 4G
Ram : 16 Gb
0
Sergio39 Messages postés 5107 Date d'inscription samedi 29 mars 2008 Statut Contributeur Dernière intervention 24 avril 2017 2 449
24 févr. 2017 à 12:58
Sans passer par une désinstallation, lancez l'installation du logiciel et regardez si une option de réparation est proposée.
Si vous n'avez pas d'option "réparer", continuez à installer le logiciel comme si il s'agissait de la première fois.
Essayez à nouveau votre logiciel
0
Malheureusement l'installateur ne fonctionne pas non plus (le résultat est le même pour le logiciel et l'installateur).
0