Comment incrémenter une formule selon les célulles [Résolu/Fermé]

Signaler
-
Messages postés
5469
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
2 juillet 2020
-
Bonjour,
J'ai la formule suivant:
=SOMMEPROD(($A$214:$B$214<>"")*(NON(ESTNUM($A$214:$B$214))))
Quand j'assaie de copier la formule sur les célulles suivant la formule reste identiquer, mais j'ai besoin que devenne $A$215:$B$215<>"")*(NON(ESTNUM($A$215:$B$215)))) et ainsi de suite est-ce possible?

Merci!

1 réponse

Messages postés
5469
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
2 juillet 2020
453
Bonjour Line

Essayer comme ça

=SOMMEPROD(($A214:$B214<>"")*(NON(ESTNUM($A214:$B214))))

Libérer les lignes en enlevant le $