Lags fréquents sur les jeux

Fermé
Samuel le DX Messages postés 140 Date d'inscription vendredi 3 janvier 2014 Statut Membre Dernière intervention 1 juillet 2021 - Modifié par Samuel le DX le 1/02/2017 à 14:07
CarlduSIVA Messages postés 102 Date d'inscription mardi 31 janvier 2017 Statut Membre Dernière intervention 1 février 2017 - 1 févr. 2017 à 15:05
Bonjour,
depuis un mois environ mon PC a des petits lags quand je joue à un jeu. Il y a plus de lags lorsque je viens de lancer le jeu. Si je change les graphismes du jeu les legs restent les mêmes. Je ne comprend pas car, j'ai une bonne config et je n'ai pas eu de problème avant, mon PC date de 3 ou 4 ans.
J'ai aussi parfois lorsque je ferme un jeu un message me disant que les capacités graphiques ont diminuées et me propose de désactiver windows Aero, je l'ai fais mais les lags sont toujours présents.
Ma config:
Carte mère: Asus Z87-plus
Carte graphique: NVIDIA GTX 770
CPU: Intel Core i5-4670K
Ram: 2X4Gb Gskill
Alim: 700W Be Quiet!
SSD: PNY 240Gb
2 HDD de 1 terra chaqun
Ecran: Asus VG248
Water cooling: Corsair H80iGT
OS: Windows 7 64 bits

Merci d'avance pour votre aide.
A voir également:

2 réponses

CarlduSIVA Messages postés 102 Date d'inscription mardi 31 janvier 2017 Statut Membre Dernière intervention 1 février 2017 11
Modifié par CarlduSIVA le 1/02/2017 à 14:06
les paramètres graphiques sont en quoi ? faible, moyen, élevé, ou en ultra ?
0
Samuel le DX Messages postés 140 Date d'inscription vendredi 3 janvier 2014 Statut Membre Dernière intervention 1 juillet 2021 28
Modifié par Samuel le DX le 1/02/2017 à 14:52
Je les ai mis en faibles mais c'est le même résultat qu'en ultra ça vient pas de là et les fps restent au dessus des 200.
0
CarlduSIVA Messages postés 102 Date d'inscription mardi 31 janvier 2017 Statut Membre Dernière intervention 1 février 2017 11 > Samuel le DX Messages postés 140 Date d'inscription vendredi 3 janvier 2014 Statut Membre Dernière intervention 1 juillet 2021
1 févr. 2017 à 15:02
c'est peut-être la RAM
0
Samuel le DX Messages postés 140 Date d'inscription vendredi 3 janvier 2014 Statut Membre Dernière intervention 1 juillet 2021 28
1 févr. 2017 à 15:02
Quand je regarde ma consommation de RAM elle dépasse à peine les 50%
0
CarlduSIVA Messages postés 102 Date d'inscription mardi 31 janvier 2017 Statut Membre Dernière intervention 1 février 2017 11
1 févr. 2017 à 15:03
donc ce n'est pas la RAM
0
CarlduSIVA Messages postés 102 Date d'inscription mardi 31 janvier 2017 Statut Membre Dernière intervention 1 février 2017 11
1 févr. 2017 à 15:05
tu devrais mettre à jour ton ordinateur vers le nouvelle os.
0