Mutliplication et addition sans ajouter de colonne [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
jeudi 8 septembre 2016
Statut
Membre
Dernière intervention
24 janvier 2017
-
Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
-
Bonjour,

SVP, J'ai un tableau excel de 2 colonnes et je désire multiplier le montant de la colonne "a" par le montant de la colonne "b" et ainsi de suite pour chaque ligne et que la somme de ces multiplication s'affiche en bas du tableau, Ceci sans rajouter une 3ème colonnes à mon tableau si possible.
Merci de votre aide et de vos réponses et bel après-midi.

3 réponses

Messages postés
25843
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
26 février 2021
5 799
Bonjour
pour un tableau de ligne 2 à ligne 100, à adapter
dans la cellule résultat:
=SOMME(A2:A100)*SOMME(B2:B100)
crdlmnt
Messages postés
10
Date d'inscription
jeudi 8 septembre 2016
Statut
Membre
Dernière intervention
24 janvier 2017

Merci Vaucluse de m'avoir répondu, mais je pense que je me suis mal expliquée.
Voici un exemple
a b
1 2
3 4
5 6
7 8

je désire que la formule calcule (1*2) +(3*4) + (5 * 6) + (7 * 8) = 100

merci encore et bel fin de journée
Messages postés
25843
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
26 février 2021
5 799
Ok, alors essayez avec, si vos champs vont de A1 à B4

=SOMMEPROD((A1:A4)*(B1:B4))

crdlmnt
Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1 366
Bonjour

A tester

=SOMME((A1*B1+A2*B2+A3*B3+A4*B4))
Cordialement
Messages postés
10
Date d'inscription
jeudi 8 septembre 2016
Statut
Membre
Dernière intervention
24 janvier 2017

Oh yes, c'est super, ça marche !
Merci beaucoup de votre aide