Impossible de faire fonctionner un OS sur Asus ROG GL502VY-FY060

[Résolu/Fermé]
Signaler
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017
-
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017
-
Bonjour, je me suis acheté ce pc et malheuresement impossible de le faire fonctionner du faite qu'il n'y a pas de lecteur CD. Je m'explique, si j'installe windows 7 le pc ne reconnait plus mon lecteur de CD externe (sûrement dû au faite qu'il faut installer un driver pour faire fonctionner les ports usb 3), le lecteur de carte SD ne fonctionne pas non plus. Alors je ne peux pas installer les drivers. Si j'installe Ubuntu, il ne se lance pas et m'affiche des messages d'erreurs en boucle. J'y est passé toute la nuit j'ai déjà reset le bios, essayer de trouver un paramètre dans le bios pour downgrade l'usb en 2.0 mais impossible :'( .
Merci d'avance pour votre aide les gens, j'en ai vraiment besoin :/

5 réponses

Messages postés
13083
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
21 juillet 2019
2 717
Bonjour,

C'est loin d’être claire tout ca?

Windows 7 est il installer sur le PC ? Oui ou non?
Est-ce que les port Usb fonctionne depuis le boot menu ?
Est-ce que les port Usb fonctionne depuis Windows 7 ?
Est-ce que tu as un autre pc a disposition ?
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017

- Mon laptop a été livré en freedos
- Oui ils fonctionnent
- Non pas depuis windows 7
- Oui j'ai d'autre pc
Si besoin il y a, voici la fiche descriptif du pc : https://www.cdiscount.com/informatique/ordinateurs-pc-portables/v-10709-10709.html
Messages postés
13083
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
21 juillet 2019
2 717
Ton pc a t il accès à internet.
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017

Non même en ethernet
Messages postés
14764
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 juillet 2021
4 026
Bonjour,
Par défaut ton pc démarre, sans doute, sur le disque dur.
Mais il est vierge, pas d os, donc il ne sait rien faire.

Il faut changer le boot dans ton bios pour qu il démarre en premier sur l USB.

Voici une video qui illustre , après a toi d adapter a ton bios :
https://www.youtube.com/watch?v=BXOYvMldC88

lorsque vous avez solutionné votre problème penser a le mettre en résolu !!!
MERCI !!!!!!!............
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017

Merci je le sais déjà, je sais utiliser un bios :3
Messages postés
14764
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 juillet 2021
4 026
Donc boot ok mais ca lance pas ton lecteur externe.

Alors recupere le fichier iso de seven que tu souhaite installer ( ou autre )
Je sais pas si il est present si tu explore ton cd ...

Sinon prend le ici :

https://www.microsoft.com/fr-fr/software-download/windows7

Prends une clé USB et rend la bootable avec l iso dessus.
Voici la procedure :

https://www.commentcamarche.net/informatique/windows/187-creer-une-cle-usb-bootable-de-windows-10/


essaye d'utilise un live cd come fedora par exemple

et esaye par fedora de copier les driver que tu a sur ton dd

ps: lve cd ou live clef usb :)
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017

J'ai fais un live cd de Linux et c'était sans succès, je ne sais pas si ça changera quelque chose avec Fedora :/
Messages postés
14764
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 juillet 2021
4 026 >
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017

On ne sait jamais ...

Éteins ton pc
débranche du secteur
enlevé la batterie
appuis plus de 30 second sur le bouton de démarrage.
Branche ton lecteur cd et une clé usb par exemple
Remet le secteur
Et redémarre
Vois si il les as enfin trouver.
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017
>
Messages postés
14764
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 juillet 2021

C'est une batterie interne impossible de la retirer sans dévisser le chassis !
ok eh bin ..

hiren bootCD et là tu trouveras surment ce qu'il te faut :)
Messages postés
14764
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 juillet 2021
4 026
Peut tu joindre une capture d ecran ( photo dans ton cas ) de ton gestionnaire de perpherique lorsque tu branche quelque chose en usb.

Contrôleurs de bus USB


Car il y a bien aucune reaction lorsque tu branche en usb, on est bien d accord ?

Et fait cette manipulation au cas ou :

Double-cliquez sur l'option Contrôleurs de bus USB pour développer la liste.
Double-cliquez sur Concentrateur USB racine, cliquez sur l'onglet Alimentation, puis sur Propriétés de l'alimentation (si cette option apparaît).
Onglet gestion d alimentation.
Décoche autorisé l ordinateur a éteindre se périphérique.


lorsque vous avez solutionné votre problème penser a le mettre en résolu !!!
MERCI !!!!!!!............
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017

Quand je branche ma souris elle s'allume donc pas de problème d'alim
Messages postés
14764
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 juillet 2021
4 026 >
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017

Donc il y a bien une reaction :-)
Merci pour cette precision ...
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017

Et ba de rien héhé :)
Messages postés
14764
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 juillet 2021
4 026 >
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017

Et la carte mere est elle reconnu dans le gestionnaire ?
Message d erreur lors de l installation de seven ?
et sinon, a tu le RJ45 de fonctionel ?

car sinon tu branche ton cable ethernet sur le fixe et tu copie les driver par le reseau ?

c'est juste une idée ...
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017

J'ai réussi à mettre Ubuntu à jour grâce à du bash puis ensuite l'interface s'est affichée et de la j'ai copier mes drivers.
Conclusion Ubuntu > All héhé é_é
Messages postés
14764
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
14 juillet 2021
4 026
Felicitation byvune !
Bravo et si tu pouvait décrire les étapes que tu as suivi , cela pourrait servir a d autre dans le meme cas .
Et ca pique ma curiosité
Merci d avance !
Messages postés
19
Date d'inscription
samedi 21 janvier 2017
Statut
Membre
Dernière intervention
21 janvier 2017

- Installer Windows 7
- Installer Ubuntu en dual boot
- Brancher un câble ethernet (très compliqué de faire autrement mais c'est possible)
- Lancer Ubuntu en mode bash (ctrl alt f1)
- Se connecter en mettant son login puis son password
- Mettre à jour avec les commandes basiques donc :
- sudo apt-get update
- sudo apt-get upgrade
- Attendre que les mise à jour se fassent puis reboot
- Ubuntu se lance et vous pouvez donc l'utiliser normalement
- Copier les drivers sur votre HDD ou SSD
- Lancer windows et les installer et Bingo !

PS : Merci à tous ceux qui ont essayer de m'aider :D