Aucunes cle usb ne s'ouvre, fujitsu lifebook a530 [Fermé]

Signaler
-
Messages postés
1566
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
24 juillet 2020
-
Bonjour, aucune des mes clé usb ne s'ouvre .
Même les nouvelles qui n'ont encore jamais étaient mise sur l'ordinateur .
J'ai un fujitsi lifebook a530, lorsque j'insère une clé usb ça fait le son"tala" mais quand je vais sur ordinateur je ne la voit nulle part .
Sur périphérique et imprimantes elle est pourtant bien dans périfériques, mais lorsque je clique sur ca, ca m'ouvre les propriétés de la clé mais impossible d'aller dans la clé à proprement dit .
Si quelqu'un pouvait m'aider ?

1 réponse

Messages postés
1566
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
24 juillet 2020
141
Bonsoir,

J'ai déjà eu un problème similaire et dans mon cas cela venait tout simplement d'une prise USB défaillante (ça faisait "tala" aussi). :)
Tu dois avoir 3 prises usb, essaie en permutant. Mets une clé dans le port utilisé par le clavier pour voir.

Tu as bien Windows 7 ?

S'il est bon de ne rien dire avant de parler il est encore plus utile de réfléchir avant de penser. Pierre Dac
bonjour, merci de ta réponse spiralio, et bien non enfait j'ai une clé usb qui marche sur l'ordinateur mais c'est la seul (je ne sais pas pourquoi) .
Aucunes autres ne fonctionne, ni les mp3 etc, tout ce qui va sur usb enfait .
C'est un ordinateur portable et c'est bien sur window 7 mais aucun ports usb ne me permet d'ouvrir quoi que ce soit, à part cette fameuse clé élu ^^
Messages postés
1566
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
24 juillet 2020
141 > alex59226
Salut,
Bizarre
Tu n"a pas la possibilité d'essayer ces clés sur un autre ordi, afin de savoir si elle ne sont pas endommagées ? Elles ont beaucoup servi ?
Habituellement, tu enlèves bien les clés "en toute sécurité" en cliquant sur l'icône de la barre d'état ?
bah j'ai essayé 4 clé sur un autre ordi et un mp3 et tout fonctionne très bien sauf sur mon ordi . Non j'avoue que je n'utilise jamais l'option "enlever en toute sécurité", mais bon toute les clés que j'essaie fonctionnent ailleurs mais là non .
Messages postés
1566
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
24 juillet 2020
141 > alex59226
Okey !!!

Essaie ceci :

Dans Ordinateur, clique droit sur une clé, puis clique sur Propriétés, dans l'onglet Outils fait "Vérifier maintenant...", peut-être Win7 trouvera et corrigera le problème tout seul;
Si rien ne s'est passé, va dans l'onglet Matériel, tu vas voir plusieurs lecteurs de disques, clique sur celui qui se nomme USB, puis clique sur Propriété, dans état État du périphérique, rapporte-moi ce qui y est écrit mais d'après ce que tu dis, ça doit être bon à ce niveau.... ensuite va dans l'onglet Pilote et clique sur "Mettre à jour le pilote...", si ça ne marche pas, reviens dans l'onglet Général et clique sur "Modifier les paramètres", va dans Pilote et là ça devrait fonctionner, laisse Windows mettre à jour ton pilote, mais il y est peut-être déjà......