Ne pas prendre en compte une ligne pour la somme si noté "Payé" [Résolu/Fermé]

Signaler
-
 Sonia -
Bonjour,

Je souhaiterais ajouter dans un tableau une formule qui dirait :
Si dans cette cellule il est noté payé alors la somme totale au bas d'une autre colonne ne prend pas le chiffre en question pour la somme totale, sinon, si c'est vide (qu'il n'y a pas noté "payé" il prend le montant en compte.
J'espère me faire comprendre.
Je n'arrive pas à me dépatouiller. J'ai tenté somme.si, j'ai tenté si., et ESTVIDE. Je dois faire une erreur dans la syntaxe de la formule, et n'arrive pas à trouver la solution.

Je récapitule :
Si dans les lignes F5-6-7-8 de la colonne F il est noté sur chacune d'entre elles "payé", alors la somme totale au bas de la colonne E ne prendra pas le montant de la ligne E5-6-7-8 en compte, mais prendra les ligne E1-2-3-4-9-10 pour la somme totale

Y aurait-il une bonne âme pour me sortir de là ?
Par avance, je vous remercie, et vous souhaite de passer de bonnes fêtes.


Sonia




2 réponses

Messages postés
577
Date d'inscription
jeudi 22 novembre 2007
Statut
Membre
Dernière intervention
17 juillet 2018
93
Bonjour,

il faut utiliser la fonction SOMME.SI :

=SOMME.SI(F1:F10;"<>payé";E1:E10)


Bon courage

--
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci pour la réponse.
Messages postés
26078
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 juin 2021
5 966
Bonjour
exemple à adapter
de A1 à A100 les montants
de B1 à B100 l'information "payé" à la demande
pour avoir le cumul de A des "non payés"

=SOMME.SI(B1:B100;"<>payé";A1:A100)

crdlmnt
La qualité de la réponse dépend surtout de la clarté de la question, merci!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci pour votre aide.