Image sur arrière plan cinema 4D R13 [Fermé]

Signaler
-
 Siboo -
Bonjour à tous,
Après avoir surfé sur plusieurs forums , je n'arrive pas à trouver de réponse à mon problème.
Sur cinéma 4D , je créé un arrière plan , puis un matériaux, je glisse mon image sur ce matériaux puis j'envoie sur arrière plan .
Mon image ne s'affiche pas sur le plan quadrillé .
Quelqu'un parmi vous aurait cette solution ?
Merci d'avance


3 réponses

Messages postés
1597
Date d'inscription
jeudi 5 juin 2008
Statut
Membre
Dernière intervention
25 juillet 2017
379
Bonjour,

Est_ce que tu voie ton image sur le modificateur de matériaux ? (cela éliminera une possibilité).

@+
bonjour ghost
oui je l'a vois .
Messages postés
1597
Date d'inscription
jeudi 5 juin 2008
Statut
Membre
Dernière intervention
25 juillet 2017
379
Voir la capture pour me dire si de ton coté tu as bien les mêmes réglages.



Autre chose tu parle d'arrière plan et ensuite de plan quadrillé.
L'image que tu mets en arrière plan ne sera pas sur ton sol ("plan" quadrillé).
Dans C4D on parle de plan comme d'un objet éditable ou tu peux évidemment appliquer une texture.
oui Ghost j'ai bien les mêmes réglages que toi .
J'aimerai avoir mon image en gros comme toi sur ta capture d'écran , pour ensuite ajouter un texte 3D.
Mais l'image n'apparait pas . Toi on voit bien la voiture et pour mon cas il y a rien .
Messages postés
1597
Date d'inscription
jeudi 5 juin 2008
Statut
Membre
Dernière intervention
25 juillet 2017
379
Dans la fenêtre des attributs clic sur "mode,objet".
Regarde si "visibilité vue est par défaut ou activé".

C'est par défault comme sur ta capture d'écran .
J'ai essayé de mettre activé , rien ne se passe .
Messages postés
1597
Date d'inscription
jeudi 5 juin 2008
Statut
Membre
Dernière intervention
25 juillet 2017
379
ok je chercherais plus tard une autre solution.
Merci d'avoir passé du temps pour mon cas .