Excel date dépassée dire ok ?

[Résolu/Fermé]
Signaler
-
 Yukki -
Bonjour,
Alors j'ai un problème a résoudre aider moi s'il vous plait :)

dans la première cellule j'ai une date (ex:07.06.2011) dans la deuxième j'ai une date de fin (ex:02.05.2014) ou une cellule vide (c'est a dire que le contrat na pas de fin) j'aimerais savoir si il existe une formule pour comparer les dates avec aujourd'hui et si la date est inférieur a aujourd'hui écrire un message dans la celulle du genre (contrat échu) et si le contrat est toujours a jour écrire quelque choses du genre (contrat valide) si quelqu'un pourrait me donné la formule ca serait super gentil,

Merci d'avance.


2 réponses

Messages postés
811
Date d'inscription
jeudi 24 septembre 2015
Statut
Membre
Dernière intervention
6 novembre 2020
66
Bonjour ,

En supposant que ta cellule de fin de contrat est en B2 :

Mettre en C2 : =SI(B2="";"Contrat sans fin";SI(B2 >= AUJOURDHUI();"Contrat Valide";"Contrat échu"))

Cordialement,