Suite à la mise à jour du bios Windows ne démarre plus

Résolu/Fermé
laulosim Messages postés 2 Date d'inscription vendredi 2 décembre 2016 Statut Membre Dernière intervention 2 décembre 2016 - 2 déc. 2016 à 13:40
korke Messages postés 174 Date d'inscription jeudi 27 octobre 2016 Statut Membre Dernière intervention 1 décembre 2017 - 3 déc. 2016 à 00:07
Bonjour,
J'ai fait une erreur de mettre à jour le bios de ma cm msi.
En démarrant l'ordi n'arrivait pas a booter. Maintenant je peux rentrer dans le menu de la cm (msi H81M-E34)
Je ne sais pas quoi y faire.
En quittant, Windows 7 commence à démarrer, fenêtre bleu avec un message d'erreur non lisible car ça reste 1 seconde.
Si je fais F9, le mode sans échec ne fonctionne pas et réparer l'ordi, quand la première fenêtre s'ouvre; je ne peux pas valider car le clavier sans fil ne réagit pas.

Me voici comme un c...
Vos conseils éclairés me seront d'une grande aide.
Merci de vos solutions.

Laurent

3 réponses

didmed Messages postés 2625 Date d'inscription dimanche 19 décembre 2004 Statut Membre Dernière intervention 25 septembre 2022 805
2 déc. 2016 à 14:11
Salut

J'ai la même carte-mère. Suite à une MAJ du BIOS, l'AHCI n'est peut-être plus validé (si ce mode était utilisé par le disque dur) ce qui peut générer l'écran bleu
Donc il faut:
1- régler les valeurs par défaut du BIOS
2- Essayer de valider le mode AHCI dans le BIOS pour test

Je vais rebooter mon PC afin de vérifier où se trouvent exactement ces paramètres


@+
2
didmed Messages postés 2625 Date d'inscription dimanche 19 décembre 2004 Statut Membre Dernière intervention 25 septembre 2022 805
2 déc. 2016 à 14:29
Salut.

Après vérification, quand on remet les valeurs du BIOS par défaut, c'est le mode AHCI qui est validé >>> donc essayer ceci:
1- Accéder au BIOS
2- Clic sur SETTINGS > Avancé > Périphériques intégrés
3- Dans le chapitre Configuration SATA, régler le paramètre SATA sur:
MODE IDE au lieu de MODE AHCI
4- Sauvegarder et redémarrer

Je ne sais dans quel mode a été installé Windows
Ceci est un test >>> il y aura toujours possibilité de remettre ce paramètre comme il était.




@+
1
laulosim Messages postés 2 Date d'inscription vendredi 2 décembre 2016 Statut Membre Dernière intervention 2 décembre 2016
2 déc. 2016 à 21:38
Merci de vos réponses.
La dernière de didmed était la bonne. Cool. Bon we
0
korke Messages postés 174 Date d'inscription jeudi 27 octobre 2016 Statut Membre Dernière intervention 1 décembre 2017 77
3 déc. 2016 à 00:07
Excellent, c'est ce que je me disais, l'AHCI cause des BSOD s'il n'est pas au préalable activé dans Windows ou activé au moment de l'installation. Le code du BSOD m'aurait permis de confirmer le tout.
N'oublie pas de mettre le sujet en résolu et passe une belle fin de soirée :3
0
korke Messages postés 174 Date d'inscription jeudi 27 octobre 2016 Statut Membre Dernière intervention 1 décembre 2017 77
2 déc. 2016 à 13:56
Salut, démarre l'ordinateur et spam F8 pour le menu où on te propose le mode sans échec.

-choisis "désactiver le redémarrage automatique en cas d'échec système" > enter

Maintenant, peux tu nous donner les info sur le bluescreen ? Code d'erreur, message
0