Erreur d'ouverture de fichier

[Fermé]
Signaler
Messages postés
1
Date d'inscription
samedi 26 novembre 2016
Statut
Membre
Dernière intervention
26 novembre 2016
-
 Utilisateur anonyme -
Bonjour chers membres du forum et merci de m'accueillir dans ledit forum.

Je ne parviens plus à ouvrir mes fichiers Microsoft Office Excel 2007, à chaque tentative voici le message qui s'affiche: "Une erreur s'est produite lors de l'envoi d'une commande au programme".
J'ai le même souci avec mes fichiers Microsoft Office Word 2007, à la différence qu'à la deuxième tentative ces derniers s'ouvrent.

Merci.

2 réponses


Bonjour sourou1977,

Bienvenue sur le site CCM (plusieurs forums) ; pour ton problème :

1) Si ton logiciel Microsoft Office n'est pas activé, alors fais cette
    activation : tu devras saisir la clé de produit (Product Key),
    appelée aussi parfois N° de Série.

2) En dehors des logiciels Office ouverts (par exemple Word et Excel),
    fais < Windows >< Pause > => fenêtre avec ta version de Windows ;
    note-la sur un papier, par exemple : Windows 7 (plus tard, tu iras
    sur ton profil pour l'écrire dans tes infos de configuration, ainsi
    que Microsoft Office 2007).

3) Panneau de configuration, Programmes et fonctionnalités ; dans
    la liste des programmes installés sur ton PC, choisis la ligne qui
    commence par « Microsoft Office » ; clic sur bouton « Réparer ».
    Ce n'est pas garanti, mais ça marchera peut-être ?

4) Autre possibilité (si tu as Windows 8.0 ou ultérieur) : fais un clic
    droit sur l'icône Word, Propriétés, onglet Compatibilité ; coche
    la case suivante :
    ☑ Exécuter ce programme en mode de compatibilité pour
    Dessous, choisis : Windows 7
    Bien sûr, fais la même chose pour ton icône Excel.
    Mais attention : des fois, ceci crée le problème que tu as,
    et c'est décocher cette case qui résout le problème !

5) Autre possibilité : fais un clic droit sur l'icône Word, Propriétés,
    onglet Compatibilité ; la case suivante doit être décochée :
    ☐ Exécuter ce programme en tant qu'administrateur
    Bien sûr, fais la même chose pour ton icône Excel.
    Mais attention : des fois, ceci crée le problème que tu as,
    et c'est cocher cette case qui résout le problème !

6) Dans Excel : bouton Office (= Fichier), bouton « Options Excel » ;
    côté gauche, choisis « Options avancées » ; côté droit fais défiler
    vers le bas, tout en bas : tu verras la rubrique « Général », puis
    coche cette case : ☑ Ignorer les autres applications qui utilisent
    l'échange dynamique de données
    C'est une autre possibilité, qui n'existe pas dans Word.

--------------------------------------

Si ton problème est réglé :

a) Merci d'indiquer comment tu l'as résolu : ça pourra servir
    à d'autres personnes qui ont le même problème que toi.

b) Merci d'aller en haut de page pour cliquer sur le lien
    « Marquer comme résolu ».

Sinon, désolé : je n'ai pas d'autre idée => tu devras
surveiller les autres réponses qui te parviendront.

--------------------------------------

N'oublie pas d'aller sur ton profil pour mettre à jour
tes infos de configuration.

Cordialement.  :)
 
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
396
Date d'inscription
mardi 5 octobre 2010
Statut
Membre
Dernière intervention
11 octobre 2021
12
Salut

Peut-être que l'association des XLSX et DOCX dans le registre sont corrompus.

Dans Démarrer - Executer - Regedit :
va dans HKEY_CLASSES_ROOT\.xlsx :
Tu dois y trouver :


Autrement, tu as un utilitaire de réparation Microsoft Office (voir Menu démarrer ou sur le DVD/CD original).

Bonne soirée