Ecran noir et de couleur pendant 4 mn avant le bureau [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
jeudi 9 novembre 2000
Statut
Membre
Dernière intervention
28 novembre 2016
-
Messages postés
7656
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
-
Bonjour
Ce site est mon dernier recours avant suicide! J'ai tout essayé a ce jour!!!.
Mon souci:
Apres le POST de win10, j'ai un écran noir de 1 mn avec pointeur et puis 1 ecran de la couleur définie dans win10 avec pointeur et 3 icones en bas à droite (WiFi, Ergonomie, A/M), se renouvelant 7 fois. L'écran de bienvenue et mon avatar apparaissent pour laisser place au bureau. Donc, au bout d'environ 4 mn, je peux utiliser normalement mon PC
Je suis preneur de toute info avisée
Merci

--

7 réponses

Messages postés
7656
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
762
hello.

ton pc est nativement sous w10.??

ou c'est toi qui a fait la mise à niveau depuis w7 ou w8.1.??

dans tous les cas, vérifies l'état de santé de ton disque dur avec >>crystal disk info<<.
et dis moi si c'est prudence, ou correct.

ensuite on fera des analyses antivirales au cas où.
et ensuite on tentera les ""grandes manoeuvres"" ;)
Messages postés
9
Date d'inscription
jeudi 9 novembre 2000
Statut
Membre
Dernière intervention
28 novembre 2016

salut darkleopard

mise a jour par moi depuis 8.1 (PC HP agé de 20 mois)
Bon fonctionnement depuis 2 mois environ
Prob que depuis une dizaine de jours
Crystal disk info dit Correct
Analyse virale negative

--
Messages postés
7656
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
762
d'accord, donc le problème est pas lié directement à cause de l'upgrade vers w10.

et durant ces 10 derniers jours, tu as eu la mise à jour Anniversary (estampillée 1607), si oui, ça expliquera le problème.

sinon tu peux commencer par faire ceci.
  • clik droit sur le logo w$ en bas à gauche.
  • tu sélectionnes invite de commandes administrateur

dans la fenêtre noire, tu copies colles ceci
  • sfc /scannow
  • et tu valides avec la touche entrée.

et tu laisse travailler le pc tranquillement, ça dure une dizaine de minutes.
et tu me dis le résultat que renvoie l'analyse tp.
Messages postés
9
Date d'inscription
jeudi 9 novembre 2000
Statut
Membre
Dernière intervention
28 novembre 2016

Bonjour

Scannow effectue.Fichier SFC.log de 3Mo sur mon bureau. Je ne suis pas en mesure de l'interpreter, qu'en fais-je?

--
Messages postés
7656
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
762
oui mais il t'as dit quoi le scannow à la fin de l'analyse.
  • des fichiers endommagés ont été trouvé et réparé.??
  • aucune violation d'intégrité.??
  • des fichiers endommagés ont été trouvé mais n'ont pas pu être réparés.??


parce que sinon on peut faire un chkdsk, pour tenter de réparer.
mais en général, ces manip hélas ne réparent pas grand chose.......
Messages postés
9
Date d'inscription
jeudi 9 novembre 2000
Statut
Membre
Dernière intervention
28 novembre 2016

Salut

Il a dit "aucune violation d'integrite" et j'ai deja fait un chkdsk qui est propre...

--
Messages postés
7656
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
762
Ok donc d'après les résultats, w10 est en grande forme.

Sauf que c'est pas du tout le cas....
Un démarrage aussi lent n'est pas normal.

Franchement lz mieux après un upgrade, w8.1 vers w10, ou les différentes mises a jours 1507, 1607, etc, c'est de refaire une clean install nous même.

De différentes manières.
Via les paramètres avancés de w10.
En faisant une actualisation..

Ou en employant les gros moyens.
Via une clé USB ou dvd.
En formatant les partitions, et en réinstallant tout.

Mais c'est un avis purement personnel.
Et c'est la méthode personnelle que j'utilise pour mes proches et moi-même, et les pc sont hyper stables, jamais aucun soucis.
Messages postés
9
Date d'inscription
jeudi 9 novembre 2000
Statut
Membre
Dernière intervention
28 novembre 2016

Bonsoir

Devant l'impossibilité de trouver la cause de ce dysfonctionnement, je me suis resolu à réinstaller une image ghost d'avant cette apparition. L'arrivée du bureau est de nouveau rapide, mais la rançon est que je dois refaire tout le travail qui avait été fait depuis.
Voila
affaire résolue
Merci de ton intérêt

--
Messages postés
7656
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
762
Hello.

C'est la meilleure des solutions que tu as choisis.
Tu sera tranquille au moins.

Bonne continuation.
@++