Je n'arrive pas a creer cette formule.

Résolu/Fermé
dodo - Modifié par dodo le 17/11/2016 à 18:45
 dodo - 18 nov. 2016 à 17:22
bonjour a tous je suis débutant sur Excel 2013 est j'aurais aimer savoir comment la formule suivant:
si (la case définit) est égale a (nom) alors les cases ( case définis) égale ( un chiffre données).

j'espère que quelqu'un pourra m'aider je vous remercie d'avance.
A voir également:

2 réponses

Passionofdream Messages postés 820 Date d'inscription mardi 21 juillet 2015 Statut Membre Dernière intervention 11 mai 2021 303
17 nov. 2016 à 18:58
Bonsoir,

Par exemple en
A1: =SI($C$1="nom";45;0) avec nom en C1
puis recopier dans les cellules où on veut le chiffre 45
0
Merci je vais essayer cela
0
Raymond PENTIER Messages postés 58392 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 22 avril 2024 17 095
18 nov. 2016 à 02:25
Bonjour dodo.

Ta question est hélas mal posée et peut se comprendre de plusieurs façons
.

- Première signification "Pour un mot saisi dans une cellule précise je veux un nombre précis dans plusieurs cellules précises".
La réponse a été fournie dans le post précédent.

- Deuxième signification "Pour un mot saisi dans une cellule précise je veux un nombre précis dans une cellule précise".
Il existe la fonction RECHERCHEV qui fonctionne ainsi :
- dans la plage B2:C6 tu écris tes 5 noms en colonne B et tes 5 nombres en colonne C
- ta "case définie" est E4 ; c'est là que tu saisis l'un des 5 noms
- le nombre correspondant s'affichera en F4 si tu y mets la formule =RECHERCHEV(E4;B2:C6;2;0)

... et ce que tu as en tête est sans doute une troisième interprétation !
0
merci je vais essayer
0