Formule

[Résolu/Fermé]
Signaler
-
 gigipong -
Bonjour,
je voudrais résoudre un cas simple pour un initié (ce n'est pas mon cas).
je viens donc demander de l'aide sur cet exemple :
http://www.cjoint.com/c/FKlqyyreEpl
explication :
sur la feuille2 en case C7 est placée l'équipe n°5.
cette équipe peut être positionnée sur la feuille1 aléatoirement en colonne B ou E.
il faudrait que la valeur exacte (donc la lettre A) se trouvant à droite de cette équipe en feuille1 apparaisse en case D7 de la feuille2.
la recherche consiste à trouver la place de l'équipe en feuille1 et récupérer la valeur à droite en feuille2.
j'ai essayé d'utiliser d'autres exemples déjà demandés sur ce forum, mais je n'y arrive pas.
merci de votre aide.

2 réponses

Messages postés
5644
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
27 septembre 2021
652
Bonjour

Essayer ceci

=SIERREUR(RECHERCHEV($C$7;Feuille1!$B$3:$C$12;2;FAUX);RECHERCHEV($C$7;Feuille1!$E$3:$F$12;2;FAUX))
Merci PHILOU10120, c'est exactement ce que je voulais.
problème résolu.