Formule dans tableur [Résolu/Fermé]

Signaler
-
 Yoann -
Bonjour a tous je cherche une formule simple mais ca ne me revient pas :/ Dans mon tableau, La colonne A c'est mon produit, la colonne B recense des dates de péremption. La colonne C marque visuellement (code couleur) si le produit est toujours utilisable ou périmé. (OK ou périmé sont mes réponses)
2 possibilités la case B contient ou ne contient pas de dates et la mon problème se pose.
Je n'arrive pas à intégrer dans ma formule la condition.
Je veux si B est vide réponse vide
Si B a une date Si celle ci est supérieur à aujourd'hui Ok si non Périmé.
Faire tenir le tout dans une formule est mon problème.
Merci de votre aide ;)

1 réponse

Messages postés
2440
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
4 mai 2021
1 101
Bonjour
=SI(B2<>"";SI(B2<AUJOURDHUI();"Périmé";"OK");"")
Merci bcp ;)