Wamp server ou smtp ? [Fermé]

Signaler
Messages postés
372
Date d'inscription
jeudi 10 mai 2007
Statut
Membre
Dernière intervention
11 mars 2020
-
Messages postés
532
Date d'inscription
mercredi 9 mars 2016
Statut
Membre
Dernière intervention
8 mars 2018
-
Bonjour à tous

Je suis dans la m... mouise...
Mon script pour mail server fonctionnait impeccablement bien. Voilà que je réinstalle W10 et wamp, et là le même script bloque au prétexte qu'il ne trouverait le port 25.

Or c exactement le même parametraque qu'avant la réinstal.

Pourriez-vous y jeter un oeil svp pour comprendre ce qu'il me racontre ?
wamp

2 réponses

Messages postés
532
Date d'inscription
mercredi 9 mars 2016
Statut
Membre
Dernière intervention
8 mars 2018
93
"Failed to connect to mail server"

Si ton serveur smtp est bien lancé c'est peut-être un soucis avec le pare-feu
Messages postés
372
Date d'inscription
jeudi 10 mai 2007
Statut
Membre
Dernière intervention
11 mars 2020
5
Bjr, merci.

J'ai cherché à installer un serveur SMTP sur w10
Et j'ai pu installer dans les services Windows ceci :

Service Internet (IIS

Mais après je ne vois si le service est effectivement démaré ou pas.

Si qqu'un sait comment faire pour s'assurer que le serveur smtp est bien démarré. Merci.
Messages postés
532
Date d'inscription
mercredi 9 mars 2016
Statut
Membre
Dernière intervention
8 mars 2018
93
Tu peux essayer de te connecter au service avec telnet https://www.commentcamarche.net/contents/1160-utilisation-de-telnet

ou lancer la commande netstat pour voir si telnet est actif