Fonction SI sur excel avec plusieurs argument [Résolu/Fermé]

Signaler
-
 Dgé -
Bonjour,

Je travail sur la zone D23 à F30 de mon tableau, Et mon problème est sur F30.
F30 correspond à la somme de D24 à E29.
J'aimerai que si en E23 il y a un 0, la F30 affiche 0 et non la somme.

Merci par avance de votre aide

4 réponses

Messages postés
818
Date d'inscription
jeudi 24 septembre 2015
Statut
Membre
Dernière intervention
28 octobre 2019
57
Bonjour ,

=SI(E23 = 0 ; 0 ; somme(D24:E39))

Cordialement,
Bonjour,

Malheureusement, il me mets 0 par défaut quand E23 est vide.
Il faudrait que F30 ne mette 0 que si E23 contient 0 sinon la somme D24 à E29.

Merci d'avance.
Messages postés
818
Date d'inscription
jeudi 24 septembre 2015
Statut
Membre
Dernière intervention
28 octobre 2019
57
Regarde si cette formule te convient.

=SI(E23="";SOMME(D24:E39);SI(E23=0;0;SOMME(D24:E39)))

Cordialement,
c'est parfait.

Merci beaucoup et bonne journée