Mise en forme conditionelle en fonction de deux tableaux

Résolu/Fermé
Brendan - 28 oct. 2016 à 15:31
 Brendan - 28 oct. 2016 à 19:03
Bonjour,

Déjà merci de votre aide.

J'ai un tableur avec des nom de rempli.

Je souhaiterais faire une mise en MFC sur un deuxième tableau:

Si le nom saisi est présent dans le premier tableau il ne se passe rien
Si le nom saisi est absent du premier tableau le nom s'est mets en rouge.

Merci de votre aide

1 réponse

Gyrus Messages postés 3334 Date d'inscription samedi 20 juillet 2013 Statut Membre Dernière intervention 9 décembre 2016 523
28 oct. 2016 à 16:04
Bonjour,

Tu peux appliquer une mise en forme conditionnelle avec une formule utilisant la fonction NB.SI.
=NB.SI(<Plage du premier tableau>;<Première cellule MFC>)=0

Exemple :
=NB.SI($C$5:$E$100;G5)=0

A+
0
Merci de votre aide précieuse!

Cela fonctionne bien pour la cellule G5 pour reprendre votre exemple mais je n'arrive pas l'appliquer à l'ensemble du tableau.
J'ai essayé de recopier la mise en forme grâce au pinceau sans succès.
Existe t-il une astuce pour y parvenir.

Merci d'avance
0
Gyrus Messages postés 3334 Date d'inscription samedi 20 juillet 2013 Statut Membre Dernière intervention 9 décembre 2016 523 > Brendan
Modifié par Gyrus le 28/10/2016 à 18:16
Si tu notes bien la plage d'applicabilité ($G5$:$J20 par exemple), la formule s'appliquera sur toutes les cellules de cette plage.
Attention, dans la formule il faut noter G5 (sans signe $).

A+
0
Effectivement j'avais laissé un $ sur le G5.
Ça fonctionne parfaitement !!!
Encore merci !!!
Bonne soirée !
0