Je voudrais trouver dans Excel la formule pour pouvoir obtenir l [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
jeudi 27 octobre 2016
Statut
Membre
Dernière intervention
28 octobre 2016
-
Messages postés
51789
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
2 juin 2020
-
1=<montant dossier<=500000 ; frais de dossier égal à 5000
500001=< montant dossier=<1000000 ; frais de dossier égal à 10000
1000001=< montant dossier=<2000000 ; frais de dossier égal à 20000
montant dossier>2000000 ; frais de dossier égal à 40000

4 réponses

Messages postés
28858
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
31 mai 2020
6 352
Salut,

Bonjour, merci, s'il-vous-plait, ... toutes ces formules de politesse sont indispensables dans la vie de tous les jours, comme sur les forums.

Somme en A1 :
=SI(A1<=500000;5000;SI(A1<=1000000;10000;SI(A1<=2000000;20000;40000))) 


cdlt
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 80545 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
jeudi 27 octobre 2016
Statut
Membre
Dernière intervention
28 octobre 2016

bonjour jee pee
merci bien pour votre contribution à la résolution de mon problème.
je présente à tous et à chacun mes excuses pour la courtoisie non observée lors de mon arrivée dans le forum. cela ne va plus se répéter.
bien à vous
yapiben
Messages postés
14933
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
26 juillet 2018
4 009
Bonjour,

Avec "montant dossier" en A1, cette formule :
=CHOISIR(EQUIV(A1;{0;500000;1000000;2000000};1);5000;10000;20000;40000)
Messages postés
51789
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
2 juin 2020
13 337
Bonjour yapiben.

Pour ta complète information, sache que la formule de jee-pee pourrait aussi s'écrire dans l'ordre inverse =SI(A1>2000000;40000;
SI(A1>1000000;20000; SI(A1>500000;10000;5000)))