Erreur 1603 à l'installation de Far Cry 1 [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
mercredi 31 août 2016
Statut
Membre
Dernière intervention
2 février 2017
-
Messages postés
776
Date d'inscription
lundi 30 décembre 2013
Statut
Membre
Dernière intervention
12 août 2017
-
Bonjour,
Je me trouve confronté à un problème d'installation. J'ai acheté une compilation des jeux "Far Cry" (Far Cry 1, Far Cry 2, Far Cry 3 et Blood Dragon pour Far Cry 3) Or, quand je veux installer Far Cry 1, le chargement des fichiers s'arrêtent aux 3/4. Après une longue attente de ma part, apparaît le message suivant : Erreur de transfert de fonctionnalité. Erreur:-1603. Une erreur fatale est survenue. Consultez l'aide (Msi chm) ou MSDN pour de plus amples informations. -Les autres versions de Far Cry se sont installées sans problème détectés) Quand je recherche les termes erreur 1603),je tombe le plus souvent sur sur des logiciels payants de mise à jour de pilotes par exemple. Ces logiciels sont-ils tous payants ?? Je n'ai pas de carte de crédit. Si il existe des versions gratuites, sont-elles sûres ?? Comment puis-je correctement installer le jeu originel Far Cry ?? Est-il compatible avec Windows 10 ?? Je poursuis mes recherches... Merci de votre réponse..

1 réponse

Messages postés
776
Date d'inscription
lundi 30 décembre 2013
Statut
Membre
Dernière intervention
12 août 2017
105
Bonjour,

Far Cry 1 n'est pas compatible Windows 10, ça va de soi, il date de 2004.
Le souci est donc, je pense, une incompatibilité avec les plateforme existante.
Ce jeux est prévue pour DirectX 9, sur W10 on est au DirectX12 et il n'est pas possible d'installer DirectX9.

J'ai eu le même soucis avec un autre jeu. Celui tente d'installer DirectX9 mais c'est chose impossible sur Windows 10. Même en installant seulement le jeu celui ne fonctionne pas. Peut être un problème de ddl entre les versions de DirectX.

Toujours est-il que pour les vieux jeux, rien de tel qu'un disque dur avec Xp dessus, à démarrer à l'occasion pour ce genre problème.

Mais continuez vos recherches on ne sait jamais.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
mercredi 31 août 2016
Statut
Membre
Dernière intervention
2 février 2017

Merci Krakken pour la réponse. En fait, j'ai cherché sur le Netsi il y avait compatibilité entre le premier volet de Far Cry et W. 10. J'ai vu grâce au témoignage d'un anglais ou américain que ce n'était pas possible. Les autres versions (2, 3 et extension du 3 (Blood Dragon se sont installées sans problème. Pour l'instant je joue sur le 2, sans problème. Merci
Messages postés
776
Date d'inscription
lundi 30 décembre 2013
Statut
Membre
Dernière intervention
12 août 2017
105 >
Messages postés
11
Date d'inscription
mercredi 31 août 2016
Statut
Membre
Dernière intervention
2 février 2017

Je me permet de poster un autre message car je viens de faire une découverte. Un émulateur appeler DOSBox serai en mesure de faire tourner des jeux anciens sur des plateformes récentes, dont Far Cry 1 !
Je vous laisse découvrir la chose : http://www.dosbox.com/