Windows xp écran bleu installation

[Résolu/Fermé]
Signaler
Messages postés
2
Date d'inscription
jeudi 16 août 2007
Statut
Membre
Dernière intervention
20 août 2007
-
Messages postés
2
Date d'inscription
lundi 14 juillet 2008
Statut
Membre
Dernière intervention
14 juillet 2008
-
Bonjour,

J'ai un problème avec 2 pavilion m58140.ch avec vista installé dessus de base.
Je dois installé xp home dessus mais après le chargement des dll au départ, j'obtiens un superbe écran bleu à la place de la page ou je peux choisir d'installer, réparer.

C'est un écran bleu avec m'expliquant qu'il a stoppé l'installation a cause d'un problème (non spécifié)
stop 0x0000007B (0xF7C7E63C,0X0000034,0X00000000,0X00000000)

D'après ce que j'ai trouvé, cela aurait pu être dû au driver SATA non pris en compte, mais j'ai vu qu'avec un cd d'instal avec sp2 (officiel) le problème ne devrait pas être ca.
Autrement, un virus. mais les 2 pc sont neuf, dont 1 qui n'as pas été connecté a internet a aucun moment.

La dernière possibilité serait que cela soit dû à une partitionnement qui empecherait de réinstaller un windows xp.

J'ai pris contact avec le service technique de HP qui m'as gentiment envoyé péter car c'est plus vraiment le pc de base...

Quelqu'un aurait une idée de ce qui pourrait poser ce problème. Un indice?
Merci bien

3 réponses

Messages postés
209
Date d'inscription
vendredi 10 août 2007
Statut
Membre
Dernière intervention
19 août 2007
162
bonjour,
oui comme tu le dis cette erreur peut être du à un virus
mais dans ton cas je ne pense pas car pc neuf et 2 fois même prob !
je pense simplement un prob de drivers
car la cause peut être la suivante :
- Un pilote de périphérique requis par le contrôleur de démarrage de l'ordinateur n'est pas configuré pour démarrer pendant le processus de démarrage.
- Un pilote de périphérique requis par le contrôleur de démarrage de l'ordinateur est endommagé.
- Des informations dans le Registre de Windows XP (concernant la façon de charger les pilotes de périphériques pendant le démarrage) sont endommagées.

durant l'intall met tu le drivers de ton chipset sata ? (même si ton cd est offiel il ne peux pas contenir des drivers plus récent que la date de fabrication du cd... question de logique)

cordialement
Messages postés
2
Date d'inscription
jeudi 16 août 2007
Statut
Membre
Dernière intervention
20 août 2007

Rebonjour,


Après test, ce n'était pas les drivers sata qui posait problèmes.

A l'aide de Gparted, j'ai réduit la taille de la partition de windows vista et j'ai pu installer xp a coté.
Pourquoi, de base, je n'ai pas pu supprimer vista, ca reste un mystère :(
Messages postés
2
Date d'inscription
lundi 14 juillet 2008
Statut
Membre
Dernière intervention
14 juillet 2008

Bonjour,
J' ai rencontré le même problème que Hedelix (04/01 à 19:26:45) en voulant réinstaller windows
XP Pro sur un PC que j'ai récupéré, sur lequel windows XP ne pouvait même plus démarrer
sans buger. Même écran bleu pdt l'installation, j'ai donc formaté le DD, essayé avec un
DD IDE et un DD SATA neuf. Rien à faire toujours ce foutu message. J'ai par contre avec la
même configuration réussi à installer une version de linux (mandriva) sans difficultés.
Il semble que ce problème apparait lors de la réinstallation de windows XP par dessus un
windows XP très instable.
Est-il possible que la carte mère (Asus P5LD2 Deluxe) soit atteinte par un virus ?
Comment la réinitialisée ?
Merci d'avance pour vôtre aide.