Puppy Linux (ancien pc portable)

Résolu/Fermé
TheField Messages postés 440 Date d'inscription mardi 7 octobre 2014 Statut Membre Dernière intervention 11 juin 2019 - 28 sept. 2016 à 14:42
TheField Messages postés 440 Date d'inscription mardi 7 octobre 2014 Statut Membre Dernière intervention 11 juin 2019 - 1 oct. 2016 à 14:52
Bonjour,

J'utilise Puppy Linux sur un vieux pc portable mais quand je fais ma première sauvegarde (du premier lancement) cela se fait sur un fichier et quand je redémarre l'ordinateur, il ne prend aucune save en compte...

Comment puis-je faire pour lancer Puppy Linux depuis la save que j'ai faite?

Cordialement.

2 réponses

georges97 Messages postés 9680 Date d'inscription lundi 31 janvier 2011 Statut Contributeur Dernière intervention 4 octobre 2022 2 198
28 sept. 2016 à 18:17
Bonjour,

Peut-être n'utilisez vous pas le DVD de Puppy pour relancer la distribution. En effet, Puppy Linux fonctionne selon plusieurs modes, et de fait, si vous ne l'avez pas installé, la sauvegarde ne conserve sue les paramètres (langue, mode graphique et surtout script de démarrage).

Vous n'aurez pas à les retaper et le démarrage ser par ailleurs plus rapide sans compter que le noyau est transféré si vous le décidez sur un support (disque dur, clé usb, etc.) plus rapide que le lecteur de DVD.

L'avantage de ne pas installer la distribution ? la possibilité d'utiliser Linux sur n'importe quel PC sans toucher au système pré-existant.

Cordialement
0
TheField Messages postés 440 Date d'inscription mardi 7 octobre 2014 Statut Membre Dernière intervention 11 juin 2019 18
28 sept. 2016 à 19:15
Bonjour,

Merci pour la réponse! :)

J'utilise tout le temps le DVD de Puppy (que j'ai graver moi-même). Mais le problème est que je n'arrive pas à utiliser la sauvegarde...

Cordialement.
0
georges97 Messages postés 9680 Date d'inscription lundi 31 janvier 2011 Statut Contributeur Dernière intervention 4 octobre 2022 2 198
Modifié par georges97 le 28/09/2016 à 20:59
Bonsoir,

Pouvez-vous préciser quelques points :

1) cela n'a t_il jamais fonctionné ou cela a t-il cessé de fonctionner ?

2) sur quoi réalisez vous la sauvegarde ? à savoir sur quel volume ? avez-vous essayé d'en changer (disque au lieu de clé usb ou inversement)

3) avez-vous essayé de changer de PC ?

4) avez-vous vérifié que le ou les fichiers sont bien présents sur le volume où vous les avez placé ?

5) avez-vous bien chois "administrator" et non le mode expérimental "fido" ?

Je dois dire que je dois en être à ma vingtième version de puppy utilisée en live-dvd et en une dizaine d'années, je n'ai jamais rencontré ce problème. Quand il y a incompatibilité avec la config matérielle, il y a un message d'alerte en début de chargement du noyau en mémoire.

Il se peut notamment que vous employiez une version PAE sur cet ancien PC et que la config RAM ne soit pas gérée.

Quand vous dîtes, "J'utilise tout le temps le DVD de Puppy", s'il est incompatible avec votre configuration matérielle, il se peut que votre session se déroule correctement mais que vous ne puissiez mémoriser les paramètres (jamais vérifié pour ma part)

A vous lire

edit : je viens de voir que vous avez mis en résolu. La bonne pratique, sur ce site, consiste à expliquer comment on a fait. Cela peut servir à d'autres personnes.
0
TheField Messages postés 440 Date d'inscription mardi 7 octobre 2014 Statut Membre Dernière intervention 11 juin 2019 18
1 oct. 2016 à 14:52
Bonjour,

Merci pour votre réponse.

Je ne répondrai qu'à l'edit, le disque dur de l'ordinateur en question est mort. C'était juste ça le problème... x)

Merci beaucoup en tous cas pour l'aide que vous vouliez m'offrir.

Bien Cordialement.
0