Baisse de performance Pc Portable ASUS [Résolu/Fermé]

Signaler
Messages postés
27
Date d'inscription
samedi 29 août 2015
Statut
Membre
Dernière intervention
13 décembre 2016
-
Messages postés
27
Date d'inscription
samedi 29 août 2015
Statut
Membre
Dernière intervention
13 décembre 2016
-
Bonjour je possède un pc portable de jeux depuis bientôt 1 ans et depuis quelque temps ces performances on vraiment diminué et des perturbations sonore(grésillement pendant une musique ou même coupure) ce sont manifestés environ depuis que j'ai update la nouvelle version de Nvidia GeForce ou il y a une nouvelle interface, pendant l'installation de celle-ci j'ai eu une coupure d'internet donc il a fallu que le la refasse en entière (peut être qu'il y a un lien) pour vous donnez un aperçu de la diminution de performances, je joue a Leagues of Legends et Warframe je fais tourné les deux au maximum sur LoL je pouvais le faire tourner an 420 fps constant maintenant j'atteint a peine les 40 sur Warframe je ne peut plus y jouer tellement les fps sont bas ce qui rend le jeu impossible. Voici les specs de mon pc :

_Geforce GTX 950M
_Intel(R) Core(TM) i7-4750HQ CPU @ 2.00Ghz
_8.00 GB RAM
_Version pilote : 372.90
Le problème est arrivé du jour au lendemain sans prévenir.
Merci de votre aide.
Raph

4 réponses

Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020
537
Salut,

Ton pc est à jour?
Messages postés
1458
Date d'inscription
mercredi 31 août 2011
Statut
Membre
Dernière intervention
18 août 2020
113
Le driver est en dérniére version.
Messages postés
27
Date d'inscription
samedi 29 août 2015
Statut
Membre
Dernière intervention
13 décembre 2016

Oui il l'ai enfin je pense qu'il l'ai après je peut me tromper comment pourrais-je vérifier ceci
Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020
537
Vas sur drivercloud et installe tout.
Messages postés
27
Date d'inscription
samedi 29 août 2015
Statut
Membre
Dernière intervention
13 décembre 2016

J'ai fait comme vous avez dit mais j'ai un problème avec un des driver celui pour la carte graphiques car un message d'erreur s'affiche me disant que le drivers que je veut installe n'est pas fait pour mon ordinateur j'ai un Screenshots si vous voulez. J'ai du installé 4 driver carte graphique inclut
Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020
537
Envois le screen.
Messages postés
27
Date d'inscription
samedi 29 août 2015
Statut
Membre
Dernière intervention
13 décembre 2016



voici le screen
Messages postés
1458
Date d'inscription
mercredi 31 août 2011
Statut
Membre
Dernière intervention
18 août 2020
113
Fait un rapport de temperature CPU/GPU/Disques avec HWmonitor :
https://www.commentcamarche.net/download/telecharger-34055394-hwmonitor

On verra aprés pour faire un speed test de la carte :
https://www.commentcamarche.net/download/telecharger-34099284-furmark
Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020
537
CrystalInfoDisk pour l'état du disque dur.
Messages postés
9690
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
3 décembre 2020
3 702
crée une partition data sur ton disque, transfère toutes tes données perso dessus (jeux y compris ça évitera de re-télécharger, si tu a des jeux solo fait gaffe à copié les sauvegardes, warframe si situe normalement dans utilisateurs>nom_utilisateur>appdata>local), réinitialise windows, ré-installe directx, et lance un de tes jeux, attention a warframe il y a tout une technique pour pas qu'il télécharge tous le jeu, mais que je me rappel jamais... une histoire de lancer le launcher de le fermer de copié le jeu au bon endroit, relancer.... c'est asser compliquer (il y aura quand même un pti téléchargement de 8mo jcrois avec peut être un autre de 100 ou 200mo, mais c'est toujours mieux que de tous retéléchager)

sinon il est toujours en garantis renvoie le à asus.
Messages postés
1458
Date d'inscription
mercredi 31 août 2011
Statut
Membre
Dernière intervention
18 août 2020
113 >
Messages postés
9690
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
3 décembre 2020

Radical comme solution xD
Messages postés
9690
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
3 décembre 2020
3 702
bha quand on a plus de solution xD
Messages postés
1458
Date d'inscription
mercredi 31 août 2011
Statut
Membre
Dernière intervention
18 août 2020
113
Ouai enfin on a rien fait encore.

On sai même pas si c'est matériel ou logiciel x)

--
Messages postés
27
Date d'inscription
samedi 29 août 2015
Statut
Membre
Dernière intervention
13 décembre 2016

Alors pour le rapport des températures du procces 4 coeur :
Coeur1 : 53
Coeur2 : 50
Coeur3: 51
Coeur4: 52
MOyennes de 52°C

Pour le disque dur je suis a 33°C et pour le CPU c'est 47°C
@Jumilka aurait tu un guide pour tout se que tu explique surtout pour warframe car je comprend pas vraiment ce que tu dit ^^
Messages postés
9690
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
3 décembre 2020
3 702
@exileur si on réinitialise et que ça fonctionne pas on saura que c'est matériel.

@raph non je n'est pas de guide, je vais chercher ce soir (UTC-6h), pour te faire une explication
Messages postés
27
Date d'inscription
samedi 29 août 2015
Statut
Membre
Dernière intervention
13 décembre 2016

D'accord merci beaucoup en tout cas a tous pour votre aide
Messages postés
1458
Date d'inscription
mercredi 31 août 2011
Statut
Membre
Dernière intervention
18 août 2020
113
CPU ou GPU qui est à 47 ?

Ca à l'air plutot normal.
Le driver est le dernier disponible sur le site du constructeur.

Regarde vite fais si il y a pas un probléme dans ton gestionnaire de peripherique.

Windows+R ->
mmc devmgmt.msc


Ton Avast fonctionne ?
Messages postés
27
Date d'inscription
samedi 29 août 2015
Statut
Membre
Dernière intervention
13 décembre 2016

Le gestionnaire de periphe n'indique rien et c'est le Gpu qui est 47°C et mon avast fonctionne bien