Calule automatique

Résolu/Fermé
Signaler
Messages postés
70
Date d'inscription
lundi 4 avril 2016
Statut
Membre
Dernière intervention
30 octobre 2020
-
Messages postés
70
Date d'inscription
lundi 4 avril 2016
Statut
Membre
Dernière intervention
30 octobre 2020
-
Bonjour,

Comment fait-on pour faire des calcule automatique avec plusieurs donner sans avoir a les compter un par un.

Voir fichier ci-joint pour exemple
Ma vrais base de donner comporte beaucoup de donner et il est impossible de faire le calcul manuellement (un par un)

http://www.cjoint.com/c/FIxp32rkdpN





2 réponses

Messages postés
10185
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
27 novembre 2021
2 252
Bonjour

En E2
=SOMME.SI($B$2:$B$14;F2;$A$2:$A$14)

Remplaces la ligne 14 par la ligne de fin des données

Cdlmnt
Messages postés
34172
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
28 novembre 2021
3 849
Bonjour,

Avec SOMME.SI

par exemple pour Pomme, en E2 :

=SOMME.SI($B$2:$B$14;F2;$A$2:$A$14)


Cordialement, 
Jordane                                                                 
Messages postés
70
Date d'inscription
lundi 4 avril 2016
Statut
Membre
Dernière intervention
30 octobre 2020

Merci a tous pour l'information ! très apprécier.