Somme sur excel

Fermé
MEDIPORE62 Messages postés 2 Date d'inscription samedi 17 septembre 2016 Statut Membre Dernière intervention 17 septembre 2016 - 17 sept. 2016 à 15:31
Raymond PENTIER Messages postés 58395 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 25 avril 2024 - 17 sept. 2016 à 18:51
Bonjour,

J'ai un listing des enfants de mon association
sur celui-ci j'ai:
les noms et dates des différents cours
dans la case date je note ok lorsqu ils sont présent
en fin de ligne j'aimerai y ajouter une colonne pour calculer le nombre de présence
y a til une formule spéciale

merci
A voir également:

2 réponses

Redbart Messages postés 21068 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 12 avril 2024 3 219
Modifié par Redbart le 17/09/2016 à 15:38
Bonjour
met un 1 pour présent, et la somme sera plus facile

dans la case date je note ok lorsqu'ils sont présents
0
MEDIPORE62 Messages postés 2 Date d'inscription samedi 17 septembre 2016 Statut Membre Dernière intervention 17 septembre 2016
17 sept. 2016 à 16:00
Ça je sais
Mais justement je ne préfère pas mettre de chiffre à la place du ok
En plus 1presence =5 points pour un challenge et favoriser assiduité.

0
Raymond PENTIER Messages postés 58395 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 25 avril 2024 17 095
Modifié par Raymond PENTIER le 17/09/2016 à 18:53
Bonjour.

Il n'y a pas de "formule spéciale", mais juste la fonction appropriée !=NB.SI(C2:X2;"ok")

tu peux multiplier par 5 ; mais cela ne sert à rien, s'il n'existe pas des valeurs intermédiaires entre 0 et 5 ...

C'est bien, la retraite ! Surtout aux Antilles ... :-) 
Raymond (INSA, AFPA, CF/R)
0